<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://www.boulevardsentinel.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation Comments Feed" href="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122158566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122158566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='megamenu-wp-css'  href='http://www.boulevardsentinel.com/wp-content/plugins/easymega/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='megamenu-wp-inline-css' type='text/css'>
.megamenu-wp-desktop #megamenu-wp-page .megamenu-wp .mega-item .mega-content li.mega-content-li { margin-top: 0px; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.boulevardsentinel.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-style-css'  href='http://www.boulevardsentinel.com/wp-content/themes/news-portal/style.css?ver=1.1.4' type='text/css' media='all' />
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.boulevardsentinel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.boulevardsentinel.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.boulevardsentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.boulevardsentinel.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://www.boulevardsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Where Things Stand on Major Projects' href='http://www.boulevardsentinel.com/where-things-stand-on-major-projects/' />
<link rel='next' title='Glendale’s Energy Debate Will Force Decisions on Scholl Canyon' href='http://www.boulevardsentinel.com/taco-bell-in-eagle-rock-to-be-reborn-2-2/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-1pe' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F&#038;format=xml" />
<meta property="og:site_name" content=""/><meta property="og:url" content="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/"/><meta property="og:title" content="Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation"/><meta property="og:description" content=""/><meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1476%2C1080"/><!-- <meta name="NextGEN" version="3.0.9" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.boulevardsentinel.com"><link rel="https://theeventscalendar.com/" href="http://www.boulevardsentinel.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pageTitle":"Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2018","editions","featured","frontpage-news","october"],"pagePostAuthor":"T.A. Hendrickson","pagePostDate":"10\/08\/2018","pagePostDateYear":"2018","pagePostDateMonth":"10","pagePostDateDay":"08"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation" />
<meta property="og:url" content="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/" />
<meta property="og:description" content="by T. A. Hendrickson On Oct. 2, the spokesperson for the City Personnel Department, Bruce Whidden, said he had erred in September when he stated that a complaint filed against Mr. Huizar dealt with…" />
<meta property="article:published_time" content="2018-10-08T19:06:34+00:00" />
<meta property="article:modified_time" content="2018-10-08T20:58:10+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1200%2C878" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="878" />
<meta name="twitter:text:title" content="Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation" />
<meta name="twitter:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1200%2C878&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				#jp-relatedposts{
	visibility: hidden;
}

nav.navigation .post-navigation{
	visibility: hidden;
}

.nav-links {
	display:none;
}


.category-button.np-cat-3 a, .category-button.np-cat-42 a, .category-button.np-cat-44 a {
	background:#e74855;
}

span.category-button {
	display:none;
}

div#jp-relatedposts.jp-relatedposts{
		display:none;
}

span.jp-relatedposts-post-title {
	display:none;
}

.customize-partial-edit-shortcut, .widget .customize-partial-edit-shortcut { display:none;}

#menu-item-5446{
	font-weight: 900;
	background-color: #ff4b14;
}

#post-5411 .entry-title {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-5408 single-format-standard wp-custom-logo tribe-no-js group-blog right-sidebar boxed_layout ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JLRQVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

	
<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/Boulevard-Sentinel-147340802007465/" target="_blank"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://twitter.com/BSentinel" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">

			<a href="http://www.boulevardsentinel.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="298" height="45" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_October.jpg?fit=298%2C45" class="custom-logo" alt="" itemprop="logo" data-attachment-id="5399" data-permalink="http://www.boulevardsentinel.com/cropped-header_october-jpg/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_October.jpg?fit=298%2C45" data-orig-size="298,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_October.jpg" data-image-description="&lt;p&gt;http://www.boulevardsentinel.com/wp-content/uploads/cropped-header_October.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_October.jpg?fit=298%2C45" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_October.jpg?fit=298%2C45" /></a>
							<p class="site-title"><a href="http://www.boulevardsentinel.com/" rel="home"></a></p>
						
		</div><!-- .site-branding -->
		<div class="np-header-ads-area">
			<section id="news_portal_ads_banner-5" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://therentalgirl.com" target="_blank" rel="nofollow"><img src="http://www.boulevardsentinel.com/wp-content/uploads/ad_rentalGirlHeader.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>		</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
			<div class="np-header-menu-block-wrap">
				<div class="mt-container">
												<div class="np-home-icon">
								<a href="http://www.boulevardsentinel.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .np-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4327"><a href="http://www.boulevardsentinel.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4328"><a href="http://www.boulevardsentinel.com/category/news/frontpage-news/">Front Page</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://www.boulevardsentinel.com/category/updates/">Updates</a></li>
	<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="http://www.boulevardsentinel.com/category/news/morenews/">More News</a></li>
	<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="http://www.boulevardsentinel.com/category/news/real-estate-sales/">Real Estate</a></li>
	<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="http://www.boulevardsentinel.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="http://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="http://www.boulevardsentinel.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="http://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
	<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="http://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
	<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="http://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="http://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
</ul>
</li>
<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="http://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="http://www.boulevardsentinel.com/category/picks/">Picks</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="http://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="http://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="http://www.boulevardsentinel.com/category/editions/">Editions</a>
<ul class="sub-menu">
	<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
	<ul class="sub-menu">
		<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="http://www.boulevardsentinel.com/november-2017/">November</a></li>
		<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="http://www.boulevardsentinel.com/december-2017/">December</a></li>
	</ul>
</li>
	<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
	<ul class="sub-menu">
		<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="http://www.boulevardsentinel.com/january-2018/">January</a></li>
		<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="http://www.boulevardsentinel.com/february-2018/">February</a></li>
		<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="http://www.boulevardsentinel.com/march-2018/">March</a></li>
		<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="http://www.boulevardsentinel.com/april-2018/">April</a></li>
		<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="http://www.boulevardsentinel.com/may-2018/">May</a></li>
		<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="http://www.boulevardsentinel.com/june-2018/">June</a></li>
		<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="http://www.boulevardsentinel.com/july/">July</a></li>
		<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="http://www.boulevardsentinel.com/august2018/">August</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5446"><a href="http://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="http://www.boulevardsentinel.com/about/">About Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="np-header-search-wrapper">                    
			                <span class="search-main"><i class="fa fa-search"></i></span>
			                <div class="search-form-main np-clearfix">
				                <form role="search" method="get" class="search-form" action="http://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .np-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-5408" class="post-5408 post type-post status-publish format-standard has-post-thumbnail hentry category-42 category-editions category-featured category-frontpage-news category-october">
	

	<div class="np-article-thumb">
		<figure class="wp-caption featured"><img width="1476" height="1080" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1476%2C1080" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?w=1476 1476w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?resize=768%2C562 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?w=1280 1280w" sizes="(max-width: 1476px) 100vw, 1476px" data-attachment-id="5409" data-permalink="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/oct_headline_03/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1476%2C1080" data-orig-size="1476,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oct_Headline_03" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1476%2C1080" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/oct_Headline_03.jpg?fit=1476%2C1080" /></figure>	</div><!-- .np-article-thumb -->

	<header class="entry-header">
		<h1 class="entry-title">Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-42"><a href="http://www.boulevardsentinel.com/category/editions/2018/">2018</a></span>
							<span class="category-button np-cat-137"><a href="http://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-3"><a href="http://www.boulevardsentinel.com/category/featured/">Featured</a></span>
							<span class="category-button np-cat-133"><a href="http://www.boulevardsentinel.com/category/news/frontpage-news/">Front Page</a></span>
							<span class="category-button np-cat-155"><a href="http://www.boulevardsentinel.com/category/editions/2018/october/">October</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/" rel="bookmark"><time class="entry-date published" datetime="2018-10-08T12:06:34+00:00">10/08/2018</time><time class="updated" datetime="2018-10-08T13:58:10+00:00">10/08/2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://www.boulevardsentinel.com/author/thendrickson/">T.A. Hendrickson</a></span></span><span class="comments-link"><a href="http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/#respond">Leave a Comment<span class="screen-reader-text"> on Panel to Investigate Councilmember Huizar for Discrimination, not Harassment or Retaliation</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>by T. A. Hendrickson</em></p>
<p>On Oct. 2, the spokesperson for the City Personnel Department, Bruce Whidden, said he had erred in September when he stated that a complaint filed against Mr. Huizar dealt with allegations of harassment, discrimination and retaliation. Responding to questions from the <em>Los Angeles Times</em>, Mr. Whidden said that the personnel department’s letter reporting the complaint to the City Council president mentioned only discrimination.</p>
<p>Mr. Whidden also said he had been incorrect when he stated that the personnel department began processing the complaint against Mr. Huizar in early September, shortly before reporting the complaint to the City Council president on Sept. 13. His revised explanation, also reported by the <em>L.A. Times</em> on Oct. 2, is that department employees began processing the complaint in late June and that it should have been reported to the City Council president much sooner than it was.</p>
<p>The personnel department’s timing in handling the complaint against Mr. Huizar has drawn scrutiny, in part because such complaints are supposed to be handled quickly and partly because the department informed the City Council president of the complaint on the same day that Richelle Huizar, Mr. Huizar’s wife, announced she would run for her husband’s City Council seat when he is termed out in 2020.</p>
<p><strong>She Launches Her Campaign. He Faces a Harassment</strong> <strong>Complaint</strong><br />
<em>by T. A. Hendrickson</em></p>
<p><em>Posted Sept 29</em>:&nbsp; Richelle Huizar, the wife of NELA City Councilmember José Huizar, announced on Sept. 13 that she would run for her husband’s City Council seat when he is termed out in 2020.<span class="Apple-converted-space">&nbsp;</span></p>
<p>That same day, the City Personnel Office informed City Council President Herb Wesson that Mr. Huizar was the subject of a complaint alleging harassment, discrimination and retaliation. A day later, Mr. Wesson called for a special panel to investigate the complaint. The city code does not require that the convening of a special investigative panel be announced publicly. But the <i>Los Angeles Times </i>broke the story about the complaint and the investigation on Sept. 20.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The most important thing now is for a thorough and even-handed investigation. <span class="Apple-converted-space">&nbsp; </span></p>
<p>But meanwhile, Ms. Huizar will be challenged to keep the public’s attention on her campaign. A lawyer by training and an advocate for youth, women and families, she launched her bid for elected office with a focus on homelessness, affordable housing and other pressing problems. The complaint against Mr. Huizar has taken the spotlight off of her and her agenda and put it on him and the complaint.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The Boulevard Sentinel emailed the City Personnel Department to understand how it came to pass that&nbsp;the allegation against Mr. Huizar was communicated to Mr. Wesson, the City Council President, on the same day that Ms. Huizar announced her candidacy for the CD14 seat.</p>
<p>Bruce Whidden, the spokesperson for the City Personnel Department, replied that the complaint against Mr. Huizar was filed on June 20, 2018 on MyVoiceLA, a new website for City workers to report sexual harassment and other workplace abuse. But, he wrote, the personnel department did not identify the filing as actual complaint that needed to be addressed until Sept. 3.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The delay came about because the complaint was filed while MyVoiceLA was still in the testing phase, during which City employees were asked to file “test” complaints. Unfortunately, a few actual complaints were also filed during the testing phase, before any tracking system was in place to identify and act upon them. “In a very real sense, we were flying the plane while still building it,” wrote Mr. Whidden</p>
<p><span class="Apple-converted-space">&nbsp; </span>After MyVoiceLA went live, the Personnel Department realized its mistake and initiated procedures to address the complaint. They identified and contacted the person who had filed the complaint and then informed Mr. Wesson, the City Council President – all of which took until Sept. 13.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The investigative panel called by Mr. Wesson will be the second such panel convened to look into a harassment allegation against Mr. Huizar. The first panel, in 2013, found no evidence of harassment, according to an excerpt of the panel&#8217;s findings obtained by the <i>L.A. Times</i><span class="Apple-converted-space">&nbsp; </span>in 2014. In that investigation, Mr. Huizar’s accuser, Francine Godoy, his former Deputy Chief of Staff, refused to be interviewed, saying the process was tainted. In 2015, Mr. Huizar privately settled a sexual harassment lawsuit brought against him by Ms. Godoy. <span class="Apple-converted-space">&nbsp;</span></p>
<p>The special investigative panel must be made up of two former judges, one male and one female, two law school professors, one male and one female and one member of the American Arbitration Association.<span class="Apple-converted-space">&nbsp;</span></p>
<p>On Sept. 20, the day of the <i>L.A. Times</i> story on the new complaint, Mr. Huizar said in a prepared statement that he did not know any details of the complaint and therefore could not comment. He said that he and his staff take great pains to conduct City business in a professional, respectful way and given that level of care, he was “confounded under what basis anyone would have to file a legitimate complaint.” On Sept. 26, the Boulevard Sentinel followed up with Mr. Huizar’s office, asking if he had since learned any details of the complaint and if he had any additional comment. His spokesperson said that Mr. Huizar had nothing to add to his initial statement.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Going forward, Mr. Whidden said the special investigative panel “will take all the time it needs to see that all parties, the complainant and the accused, receive due process in a full and fair investigation.”</p>
<p>Looking back, he said that the Personnel Department “regrets” and “takes full responsibility” for the delay in identifying and responding to the complaint, adding “You may be assured; such a situation will never be repeated.”<span class="Apple-converted-space">&nbsp;</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Panel%20to%20Investigate%20Councilmember%20Huizar%20for%20Discrimination%2C%20not%20Harassment%20or%20Retaliation&url=http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F&title=Panel%20to%20Investigate%20Councilmember%20Huizar%20for%20Discrimination%2C%20not%20Harassment%20or%20Retaliation")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Panel%20to%20Investigate%20Councilmember%20Huizar%20for%20Discrimination%2C%20not%20Harassment%20or%20Retaliation http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Panel%20to%20Investigate%20Councilmember%20Huizar%20for%20Discrimination%2C%20not%20Harassment%20or%20Retaliation' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Panel%20to%20Investigate%20Councilmember%20Huizar%20for%20Discrimination%2C%20not%20Harassment%20or%20Retaliation http%3A%2F%2Fwww.boulevardsentinel.com%2Fshe-launches-her-campaign-he-faces-a-harassment-complaint%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://www.boulevardsentinel.com/she-launches-her-campaign-he-faces-a-harassment-complaint/', 'Panel%20to%20Investigate%20Councilmember%20Huizar%20for%20Discrimination%2C%20not%20Harassment%20or%20Retaliation', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-5408 -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.boulevardsentinel.com/where-things-stand-on-major-projects/" rel="prev">Where Things Stand on Major Projects</a></div><div class="nav-next"><a href="http://www.boulevardsentinel.com/taco-bell-in-eagle-rock-to-be-reborn-2-2/" rel="next">Glendale’s Energy Debate Will Force Decisions on Scholl Canyon</a></div></div>
	</nav><div class="np-related-section-wrapper"></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/she-launches-her-campaign-he-faces-a-harassment-complaint/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5408' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97fbfddee4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="news_portal_ads_banner-26" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.fireitupbbq.org" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/FireItUpBBQ-Ad-320x320.png" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-31" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.audubon.org" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/Oct2018_ad.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-14" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.brokerstrust.com/fitzburgh-realty-team.html" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/Fitzburgh-10-October2018_BoulevardSentinelAd.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-12" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.missionpropertyservices.com/" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/ad_sept_Mission.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-16" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://glassellparknc.org/" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/GNPC_ad_0923CMYK.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-10" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.juliemontenegro.com/?cmpid=UQ7O_BLM_0001" target="_blank" rel="nofollow"><img src="http://www.boulevardsentinel.com/wp-content/uploads/ad_sept_stateFarm.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-13" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.yelp.com/biz/petes-blue-chip-los-angeles" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/ad_sept_Petes.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-24" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.armandostermitecontrol.com/" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/ad_sept_ERLArmando.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-32" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.wordpress.eaglerockcouncil.org" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/ERNC-Ad-October-2018-2.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-33" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.arroyovista.org/home_en.php" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/Arroyo-Vista-Oct-Ad-English-Version-FINAL.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-34" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://ladwp.com/save" target="_blank" rel=""><img src="http://www.boulevardsentinel.com/wp-content/uploads/LADWP-Washer-Ad-5x7_95Boulevard-1.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section></aside><!-- #secondary -->

		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
<div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
			<span class="np-copyright-text">
				Boulevard Sentinel			</span>
			<span class="sep"> | </span>
			Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var MegamenuWp = {"ajax_url":"http:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","loading_icon":"<div class=\"mega-spinner\"><div class=\"uil-squares-css\" style=\"transform:scale(0.4);\"><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><\/div><\/div>","theme_support":{"mobile_mod":720,"disable_auto_css":0,"disable_css":0,"parent_level":0,"content_right":0,"content_left":0,"margin_top":0,"animation":"","child_li":"","ul_css":"","li_css":""},"mega_parent_level":"0","mega_content_left":"0","mega_content_right":"0","animation":"shift-up"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/easymega/assets/js/megamenu-wp.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.boulevardsentinel.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"482365f57d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'142510965',post:'5408',tz:'-7',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '5408' ]);
</script>

</body>
</html>