<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


<!-- Author Meta Tags by Molongui Authorship 4.3.2, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Pablo Nukaya-Petralia">
<!-- /Molongui Authorship -->

<title>Art and Culture This Week in NELA</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/amp/" /><meta name="generator" content="AMP for WP 1.0.76.7"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Art and Culture This Week in NELA Comments Feed" href="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122158566-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-122158566-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-122158566-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.27a7.min.css?ver=4.3.2' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-theme-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/assets/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ocpcfront_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/css/ocpc-front-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false","ua":"UA-122158566-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.10.4' id='babel-polyfill-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.12.3' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/owl.carousel.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/masonry.pkgd.min.js?ver=1.0.0' id='masonrypost-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/ocpc-front-js.js?ver=1.0.0' id='ocpcfront_js-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/imagesloaded.pkgd.min.js?ver=1.0.0' id='masonrypostimage-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.2' id='give_recurring_script-js'></script>
<link rel="https://api.w.org/" href="https://www.boulevardsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulevardsentinel.com/wp-json/wp/v2/posts/20374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-5iC' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:400px; height:100%; max-height:700px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/"/><meta property="og:title" content="Art and Culture This Week in NELA"/><meta property="og:description" content="By Pablo Nukaya-Petralia

Highlights from the week of May 15 to May 22 include livestream concerts by local bands at local venues, the opening of a gallery exhibition featuring Asian American and Pacific Islander artists, a major museum reopening and the latest York Boulevard Cruise Nights car show. 


There’s also still time to get out and view several ongoing exhibitions or pick up a new book by local writers and artists."/><meta property="og:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&ssl=1"/><meta name="generator" content="Give v2.10.4" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Art and Culture This Week in NELA | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["editions","may-2019","morenews"],"pagePostAuthor":"Pablo Nukaya-Petralia","pagePostDate":"05\/14\/2021","pagePostDateYear":"2021","pagePostDateMonth":"05","pagePostDateDay":"14"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Art and Culture This Week in NELA" />
<meta property="og:url" content="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/" />
<meta property="og:description" content="By Pablo Nukaya-Petralia Highlights from the week of May 15 to May 22 include livestream concerts by local bands at local venues, the opening of a gallery exhibition featuring Asian American and Pa…" />
<meta property="article:published_time" content="2021-05-15T06:05:09+00:00" />
<meta property="article:modified_time" content="2021-05-15T06:15:19+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="333" />
<meta name="twitter:text:title" content="Art and Culture This Week in NELA" />
<meta name="twitter:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=d97133ac0c" />
		</head>

<body ><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177617898-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177617898-1');
</script>
<!-- class="post-template-default single single-post postid-20374 single-format-standard custom-background wp-custom-logo give-recurring ctct-news-portal-pro group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity">

	 -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<!-- <style>
	.hero{
  background: #17307C; 
  width:100%;
  height: auto;
}    

.hero_heading{
    left: 0; top: 20px; right: 0;
    margin: 20px !important;
    text-align: center;
} 

.hero_heading h1{
  font-size: 50;
color: white;
line-height: 1.3em;
display: inline-block;
font-family: Avenir Next Condensed;
max-width: 600px;
}

.biden {
	padding: 0;
margin-top: -4%;
width: 10%; }


</style> -->
<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;http://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

<!-- <div class="hero">

	<div class="hero_heading ">
		<h1>BIDEN</h1>
		<img class="biden" src="https://www.boulevardsentinel.com/wp-content/uploads/JoeBiden.png">
		<h1>WINS</h1>
	</div>

</div>	
 -->

			<div class="np-header-ads-area">
				<section id="5e7e984772f70-28" class="widget 5e7e984772f70"><div class="g g-5"><div class="g-single a-191"><a href="https://socalgas.com/mission/"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/N21J052_EarthDay_ad-Insert_8.5x5.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-2" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.boulevardsentinel.com/shop-local/" target="_self" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Buy-Local_Ad_02.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-13517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13517"><a href="https://www.boulevardsentinel.com/">Current Edition</a></li>
<li id="menu-item-13515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13515"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://www.boulevardsentinel.com/category/crime/">Crime</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
		<li id="menu-item-13261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13261"><a href="https://www.boulevardsentinel.com/category/facebook-top-10/">Facebook Top 10</a></li>
		<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://www.boulevardsentinel.com/category/frontpage-news/">Front Page</a></li>
		<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
		<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
		<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4516"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></li>
		<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/obituaries/">Obituaries</a></li>
		<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
		<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
		<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
		<li id="menu-item-15465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15465"><a href="https://www.boulevardsentinel.com/category/up_for_debate/">Up for Debate</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
		<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
		<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
	</ul>
</li>
	<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
			<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
			<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
			<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
			<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
			<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
			<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
			<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
			<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
		</ul>
</li>
		<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
			<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
			<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
			<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
			<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
			<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
			<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
			<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
			<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
			<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
			<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
			<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
		</ul>
</li>
		<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
			<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.boulevardsentinel.com/advertise/">Place An Ad</a></li>
<li id="menu-item-16350" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-16350"><a href="https://www.boulevardsentinel.com/donations/please-help-the-boulevard-sentinel-make-it-thru-the-pandemic/">Contribute Now</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->
	<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "58a447677a0671ecdb95eec0ce074ae9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

 

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-20374" class="post-20374 post type-post status-publish format-standard has-post-thumbnail hentry category-editions category-may-2019 category-morenews">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="333" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?resize=768%2C320&amp;ssl=1 768w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?resize=350%2C146&amp;ssl=1 350w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="20416" data-permalink="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/on-becoming-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" data-orig-size="800,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on-becoming&#8212;for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">"On Becoming," a new exhibition at Avenue 50 Studio in Highland Park, explores what it means to break free from stereotypes, sexism and other forms of bias.</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Art and Culture This Week in NELA</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-179"><a href="https://www.boulevardsentinel.com/category/editions/2019/may-2019/">May</a></span>
							<span class="category-button np-cat-129"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/" rel="bookmark"><time class="entry-date published" datetime="2021-05-14T23:05:09-07:00">05/14/2021</time><time class="updated" datetime="2021-05-14T23:15:19-07:00">05/14/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Pablo Nukaya-Petralia</a></span></span><span class="post-view">73</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/#comments">1 Comment<span class="screen-reader-text"> on Art and Culture This Week in NELA</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>By Pablo Nukaya-Petralia</p>
<p>Highlights from the week of May 15 to May 22 include livestream concerts by local bands at local venues, the opening of a gallery exhibition featuring Asian American and Pacific Islander artists, a major museum reopening and the latest York Boulevard Cruise Nights car show.&nbsp;</p>
<p>There’s also still time to get out and view several ongoing exhibitions or pick up a new book by local writers and artists. Details below:</p>
<p>Local concert promoter <a href="https://www.sidthecat.com/"><strong>Sid the Cat</strong></a> will present two concert livestreams this week filmed at iconic NELA locations.</p>
<p>On <strong>May 15</strong>, Sid will present prolific local rock musician <a href="https://ty-segall.com/">Ty Segall</a> and his Freedom Band. The show, filmed &nbsp;at Occidental College’s Greek Bowl, combines a daytime concert with traditional and drone photography. Tickets to the stream are $3.98 and can be purchased <a href="https://levitation-austin.com/products/ty-segall-levitation-sessions-stream-ticket">here</a>.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/K6F0HJV-23A" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>On <strong>May 19</strong>, Sid will present the band <a href="https://currentjoys.bandcamp.com/">Current Joys</a> performing at the <a href="http://www.ebell-hp.org/">Highland Park Ebell Club</a><u>.&nbsp; </u>The Ebell will “reopen” for the special livestream event titled “The Phantom of the Highland Park Ebell,” a “horror-comedy-play-concert-film-experience.” The plot, according to the event page, involves the band’s brush with death when, during a rehearsal for the grand re-opening of the Ebell, they awaken an ancient Evil long buried in the theater. Tickets start at $20 and can be purchased <a href="https://boxoffice.mandolin.com/collections/current-joys-phantom-of-the-highland-park-ebell-livestream-5-19-21?utm_source=ef&amp;utm_medium=aff&amp;utm_campaign=143&amp;oid=143&amp;affid=405">here</a>.</p>
<p><img data-attachment-id="20416" data-permalink="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/on-becoming-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" data-orig-size="800,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on-becoming&#8212;for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?fit=800%2C333&amp;ssl=1" loading="lazy" class="wp-image-20416 alignright" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?resize=432%2C180&#038;ssl=1" alt="" width="432" height="180" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?resize=768%2C320&amp;ssl=1 768w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/on-becoming-for-web.jpg?resize=350%2C146&amp;ssl=1 350w" sizes="(max-width: 432px) 100vw, 432px" data-recalc-dims="1" />A new exhibition at <strong><a href="http://avenue50studio.org/now-on-view">Avenue 50 Studio</a></strong> in Highland Park, titled <a href="http://avenue50studio.org/upcoming">“On Becoming”</a> will be available in-person and online starting on <strong>May 15 and continuing until June 12</strong>. “Becoming” represents the culmination of a recent open call for Asian American and Pacific Islander (AAPI) artists and will highlight works across several mediums that express what it means to break free &#8212; from stereotypes, labels, sexism and other forms of bias &#8212; and be seen.</p>
<p>Avenue 50 Studio is open Tuesdays, Thursdays and Saturdays from 2 p.m. to 4 p.m. To schedule an in-person visit, email <a href="mailto:avenue50studio@gmail.com">avenue50studio@gmail.com</a> or call 323-258-1435. Appointments are limited at five visitors (all from the same group), and capped at 45 minutes. Masks must be worn at all times.</p>
<p><img data-attachment-id="20377" data-permalink="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/screen-shot-2021-05-11-at-1-23-15-pm/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?fit=1170%2C886&amp;ssl=1" data-orig-size="1170,886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-05-11 at 1.23.15 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?fit=1170%2C886&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?fit=1170%2C886&amp;ssl=1" loading="lazy" class="wp-image-20377 alignright" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?resize=253%2C192&#038;ssl=1" alt="" width="253" height="192" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?w=1170&amp;ssl=1 1170w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?resize=768%2C582&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?resize=350%2C265&amp;ssl=1 350w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-11-at-1.23.15-PM.png?resize=136%2C102&amp;ssl=1 136w" sizes="(max-width: 253px) 100vw, 253px" data-recalc-dims="1" />The <a href="https://www.nortonsimon.org/"><strong>Norton Simon Museum</strong></a> in Pasadena will&nbsp; reopen to the public <strong>May 20.</strong> Safety guidelines apply: Visitors must wear masks and groups will be limited to no more than six guests. The museum interior has been reorganized for social distancing. Still, this is a chance to view the museum’s stunning collection with relatively few other visitors. Purchase tickets in advance <a href="https://www.nortonsimon.org/visit/visit-the-museum/">here; </a>you can also get in&nbsp; unannounced, space permitting.&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="20378" data-permalink="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/screen-shot-2021-05-12-at-2-31-02-pm/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-12-at-2.31.02-PM.png?fit=856%2C1078&amp;ssl=1" data-orig-size="856,1078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-05-12 at 2.31.02 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-12-at-2.31.02-PM.png?fit=856%2C1078&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-12-at-2.31.02-PM.png?fit=856%2C1078&amp;ssl=1" loading="lazy" class="wp-image-20378 alignright" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-12-at-2.31.02-PM.png?resize=160%2C200&#038;ssl=1" alt="" width="160" height="200" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-12-at-2.31.02-PM.png?w=856&amp;ssl=1 856w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Screen-Shot-2021-05-12-at-2.31.02-PM.png?resize=768%2C967&amp;ssl=1 768w" sizes="(max-width: 160px) 100vw, 160px" data-recalc-dims="1" /></p>
<p><a href="https://www.instagram.com/la_cruisenights_carshows/"><strong>LA Cruise Nights Car Shows</strong></a> will present the latest York Blvd. Cruise Night on <strong>May 22</strong> from 5 p.m. to 11 p.m.</p>
<p>The <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">display of classic cars and lowriders, spanning Avenues 51 to 57, is open to all and free </span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">for everyone.</span></p>
<p>For a look at the previous York cruise night in March, check out this <a href="https://www.lataco.com/lowriders-highland-park/">photo essay</a> from <a href="https://www.lataco.com/">LA T</a><a href="https://www.lataco.com/">ACO</a></p>
<p><img data-attachment-id="20168" data-permalink="https://www.boulevardsentinel.com/something-for-everyone-art-and-culture-in-nela-in-may/forest-lawn/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Forest-Lawn.jpg?fit=274%2C205&amp;ssl=1" data-orig-size="274,205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forest Lawn" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Forest-Lawn.jpg?fit=274%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Forest-Lawn.jpg?fit=274%2C205&amp;ssl=1" loading="lazy" class="wp-image-20168 alignright" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Forest-Lawn.jpg?resize=380%2C284&#038;ssl=1" alt="" width="380" height="284" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Forest-Lawn.jpg?w=274&amp;ssl=1 274w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Forest-Lawn.jpg?resize=136%2C102&amp;ssl=1 136w" sizes="(max-width: 380px) 100vw, 380px" data-recalc-dims="1" /></p>
<p>The reopening of the <strong><a href="https://forestlawn.com/exhibits-and-events/museum/">Forest Lawn Museum</a></strong> includes a new exhibit, <a href="https://forestlawn.com/exhibits/judson-studios-stained-glass-from-gothic-to-street-style/">“Judson Studios: St</a><a href="https://forestlawn.com/exhibits/judson-studios-stained-glass-from-gothic-to-street-style/">ained Glass from Gothic to Street Style”</a> &#8212; the first-ever comprehensive presentation of the 120+ year history of the Highland Park-based Judson Studios, including more than 100 original stained glass works. On view <strong>through Sept. 12</strong>.</p>
<p>Admission to the museum is free and walk-ins are welcome, but a reservation is recommended to guarantee entrance. (The museum is currently capped at 25 visitors per half hour.) To make a reservation, email <a href="mailto:museum@forestlawn.com">museum@forestlawn.com</a> with your first and last name, the number of people in your party and the planned date and time of your visit, or call&nbsp; 323-340-4782.</p>
<p><img data-attachment-id="20383" data-permalink="https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/e1hqfkwxeamdmog/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?fit=1000%2C676&amp;ssl=1" data-orig-size="1000,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="E1HqfkwXEAMDmOG" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?fit=1000%2C676&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?fit=1000%2C676&amp;ssl=1" loading="lazy" class="wp-image-20383 alignright" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?resize=263%2C178&#038;ssl=1" alt="" width="263" height="178" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?resize=768%2C519&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?resize=350%2C237&amp;ssl=1 350w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/E1HqfkwXEAMDmOG.jpeg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 263px) 100vw, 263px" data-recalc-dims="1" /></p>
<p><a href="https://clockshop.org/"><strong>Clockshop,</strong></a> an arts group in Elysian Valley is displaying an intriguing <a href="https://clockshop.org/project/pansa-del-publico/">new work of art</a> by Eddie Rodolfo Aparicio at the <a href="https://lashp.com/">Los Angeles State Historic Park,</a> located near Chinatown.</p>
<p>Titled “Pansa del Publico,” the sculpture and functional <a href="https://en.wikipedia.org/wiki/Beehive_oven">beehive oven</a> will stand in the park through <strong>July 25</strong>.</p>
<p><strong>We Heart L.A. Parks <img data-attachment-id="20170" data-permalink="https://www.boulevardsentinel.com/something-for-everyone-art-and-culture-in-nela-in-may/we-heart-la-parks-cover-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/We-Heart-LA-Parks-cover-for-web.jpg?fit=400%2C521&amp;ssl=1" data-orig-size="400,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="We-Heart-LA-Parks-cover-for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/We-Heart-LA-Parks-cover-for-web.jpg?fit=400%2C521&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/We-Heart-LA-Parks-cover-for-web.jpg?fit=400%2C521&amp;ssl=1" loading="lazy" class=" wp-image-20170 alignright" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/We-Heart-LA-Parks-cover-for-web.jpg?resize=382%2C498&#038;ssl=1" alt="" width="382" height="498" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/We-Heart-LA-Parks-cover-for-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/We-Heart-LA-Parks-cover-for-web.jpg?resize=207%2C270&amp;ssl=1 207w" sizes="(max-width: 382px) 100vw, 382px" data-recalc-dims="1" /></strong></p>
<p>Part travel guide, part collector’s item and entirely fun, <a href="https://narratedobjects.myshopify.com/collections/narrated-objects-books/products/weheartlaparks"><em>We Heart L.A. Parks</em></a> is a new coloring and activity book, featuring artwork, personal stories, and park histories by more than 50 local contributors, ranging from established muralists and park activists to elementary and high school students — ages 8 to 87. Several parks in NELA receive special shout outs, including Rio de Los Angeles State Park, Hermon Park (a.k.a. Arroyo Seco Park), Cypress Park, York Park and Ernest E. Debbs Regional Park. The book also comes with a colorful fold out map of L.A. parks, so, over time, you and your family can visit them all and create your own park stories.</p>
<p>We Heart L.A. Parks, available locally at Leanna Lin’s Wonderland in Eagle Rock, is a project of Narrated Objects, a women-led creative collective in L.A. that is committed to publishing and selling the work of local artists, writers and makers of all ages. &nbsp;<a href="https://narratedobjects.com/weheartlaparks/WeHeartLAParks_NELA_preview.pdf"><em>Here’s a preview of the book showing a selection of parks in NELA</em></a>.&nbsp;&nbsp;</p>
<p>&nbsp;</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.2 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2352671606"
     class="m-a-box "
     data-plugin-release="4.3.2"
     data-plugin-version="free"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                                molongui-border-style-solid                molongui-border-width-2-px
                m-a-box-shadow-right"
         style="border-color: #a5a5a5;                background-color: #e6e6e6;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-51">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://www.boulevardsentinel.com/author/pnukaya/">
                    <img width="150" height="144" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Pablo-Nukaya-Petralia-for-web.gif?fit=150%2C144&amp;ssl=1" class="m-radius-none molongui-border-style-solid molongui-border-width-1-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" data-attachment-id="19276" data-permalink="https://www.boulevardsentinel.com/pablo-nukaya-petralia-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Pablo-Nukaya-Petralia-for-web.gif?fit=175%2C168&amp;ssl=1" data-orig-size="175,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pablo-Nukaya-Petralia-for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Pablo-Nukaya-Petralia-for-web.gif?fit=175%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Pablo-Nukaya-Petralia-for-web.gif?fit=175%2C168&amp;ssl=1" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-16-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://www.boulevardsentinel.com/author/pnukaya/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Pablo Nukaya-Petralia                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Pablo Nukaya-Petralia is a writer and editor from Los Angeles, CA. An Eagle Rock native and graduate of Occidental College, he regularly covers local art and culture while also working as the social media manager for the Boulevard Sentinel. Feel free to contact him at ppetraila@me.com with tips and news.</p>
	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div class="g g-6"><div class="g-single a-166"><a class="gofollow" data-track="MTY2LDYsMSw2MA==" href="https://tracydo.com"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/tracydo_blvd_sent_header.jpg?ssl=1" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Art%20and%20Culture%20This%20Week%20in%20NELA&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F&title=Art%20and%20Culture%20This%20Week%20in%20NELA")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Art%20and%20Culture%20This%20Week%20in%20NELA https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Art%20and%20Culture%20This%20Week%20in%20NELA' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=Art%20and%20Culture%20This%20Week%20in%20NELA https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/art-and-culture-this-week-in-nela/', 'Art%20and%20Culture%20This%20Week%20in%20NELA', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->
	<div class="subscribe"></div>
		<div class="subscribe_color">
			
		<button class="subscribe_button"><a href="https://lp.constantcontactpages.com/su/aqEWUWD?source_id=93a3a686-104f-4c88-9698-8f56b3bb7b3c&source_type=em&c=8PaBJSGo-cJ1Lp_YIGaIf9-SSZsa2_7vmICUYmg4uxePKuucMmoXRQ==" target=_blank>Sign Up for Breaking News</a></button>

	</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-20374 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/kevin-de-leon-tells-metro-to-slow-down-its-push-for-one-car-lane-each-way-on-colorado-boulevard-calls-for-study-of-an-alternative-route-option/" rel="prev">Kevin de León tells Metro to slow down its push for one-car-lane-each-way on Colorado Boulevard, calls for study of an alternative route option</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="#molongui-disabled-link">
                <img alt='' src='https://www.boulevardsentinel.com/wp-content/uploads/Pablo-Nukaya-Petralia-for-web.gif' srcset='https://www.boulevardsentinel.com/wp-content/uploads/Pablo-Nukaya-Petralia-for-web.gif 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="#molongui-disabled-link">Pablo Nukaya-Petralia</a>
            <div class="author-description">Pablo Nukaya-Petralia is a writer and editor from Los Angeles, CA. An Eagle Rock native and graduate of Occidental College, he regularly covers local art and culture while also working as the social media manager for the Boulevard Sentinel. Feel free to contact him at ppetraila@me.com with tips and news.</div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/kevin-de-leon-tells-metro-to-slow-down-its-push-for-one-car-lane-each-way-on-colorado-boulevard-calls-for-study-of-an-alternative-route-option/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/one-car-lane-schematic.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/one-car-lane-schematic.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/one-car-lane-schematic.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="20355" data-permalink="https://www.boulevardsentinel.com/kevin-de-leon-tells-metro-to-slow-down-its-push-for-one-car-lane-each-way-on-colorado-boulevard-calls-for-study-of-an-alternative-route-option/one-car-lane-schematic/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/one-car-lane-schematic.jpg?fit=829%2C482&amp;ssl=1" data-orig-size="829,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one-car-lane-schematic" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/one-car-lane-schematic.jpg?fit=829%2C482&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/one-car-lane-schematic.jpg?fit=829%2C482&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Metro's one-car-lane-each-way proposal for Colorado Boulevard should be delayed and subject to greater scrutiny, said City Councilmember  Kevin De León. </span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/kevin-de-leon-tells-metro-to-slow-down-its-push-for-one-car-lane-each-way-on-colorado-boulevard-calls-for-study-of-an-alternative-route-option/">Kevin de León tells Metro to slow down its push for one-car-lane-each-way on Colorado Boulevard, calls for study of an alternative route option</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/kevin-de-leon-tells-metro-to-slow-down-its-push-for-one-car-lane-each-way-on-colorado-boulevard-calls-for-study-of-an-alternative-route-option/" rel="bookmark"><time class="entry-date published" datetime="2021-05-13T20:48:16-07:00">05/13/2021</time><time class="updated" datetime="2021-05-13T23:38:39-07:00">05/13/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/sponsored-content-mortgage-minute-may-2021-with-daniel-arias/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mortgage-Minute-Banner-Feb-002.gif?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mortgage-Minute-Banner-Feb-002.gif?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mortgage-Minute-Banner-Feb-002.gif?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="19305" data-permalink="https://www.boulevardsentinel.com/sponsored-content-mortgage-minute-did-you-miss-the-refi-boat-2/mortgage-minute-banner-feb-002/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mortgage-Minute-Banner-Feb-002.gif?fit=700%2C420&amp;ssl=1" data-orig-size="700,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mortgage-Minute-Banner-Feb-(002)" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mortgage-Minute-Banner-Feb-002.gif?fit=700%2C420&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mortgage-Minute-Banner-Feb-002.gif?fit=700%2C420&amp;ssl=1" /><div class="ccfic"></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/sponsored-content-mortgage-minute-may-2021-with-daniel-arias/">Sponsored Content: Mortgage Minute May 2021 with Daniel Arias</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/sponsored-content-mortgage-minute-may-2021-with-daniel-arias/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T11:34:24-07:00">05/11/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Bill Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/top-award-for-renaissance-arts-academy-in-glassell-park/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Ren-Arts-Featured.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Ren-Arts-Featured.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Ren-Arts-Featured.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="20293" data-permalink="https://www.boulevardsentinel.com/top-award-for-renaissance-arts-academy-in-glassell-park/ren-arts-featured/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Ren-Arts-Featured.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ren-Arts-Featured" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Ren-Arts-Featured.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Ren-Arts-Featured.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">A scene from the 2021 Winter show at Renaissance Arts. The performance was produced and presented by students working remotely. </span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/top-award-for-renaissance-arts-academy-in-glassell-park/">Top Award for Renaissance Arts Academy in Glassell Park</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/top-award-for-renaissance-arts-academy-in-glassell-park/" rel="bookmark"><time class="entry-date published" datetime="2021-05-07T14:21:48-07:00">05/07/2021</time><time class="updated" datetime="2021-05-07T14:25:49-07:00">05/07/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			1 thought on &ldquo;<span>Art and Culture This Week in NELA</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-133753" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://classiccarsnews.info/art-and-culture-this-week-in-nela/' rel='external nofollow ugc' class='url'>Art and Culture This Week in NELA &#8211; Classic Car News</a> 			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/art-and-culture-this-week-in-nela/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3f0c58500" /></p><input type="hidden" id="ak_js" name="ak_js" value="37"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="5e7e984772f70-30" class="widget 5e7e984772f70"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section><section id="5e7e984772f70-22" class="widget 5e7e984772f70"><div class="g g-7"><div class="g-single a-188"><a class="gofollow" data-track="MTg4LDcsMSw2MA==" href="https://glassellparknc.org"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/gpnc_april_2021.ted_.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-23" class="widget 5e7e984772f70"><div class="g g-9"><div class="g-single a-87"><a class="gofollow" data-track="ODcsOSwxLDYw" href="https://ugla.org"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/UGLA-resized-Ad.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-24" class="widget 5e7e984772f70"><div class="g g-8"><div class="g-single a-184"><a class="gofollow" data-track="MTg0LDgsMSw2MA==" href="https://nickscafela.com/"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/square.for-web.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-25" class="widget 5e7e984772f70"><div class="g g-10"><div class="g-single a-49"><a class="gofollow" data-track="NDksMTAsMSw2MA==" href="https://www.yelp.com/biz/petes-blue-chip-los-angeles/" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_Petes.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-26" class="widget 5e7e984772f70"><div class="g g-3"><div class="g-single a-9"><a class="gofollow" data-track="OSwzLDEsNjA=" href="https://daviddorazi.c21.com" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_C21_DavidOrazi.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-27" class="widget 5e7e984772f70"><div class="g g-4"><div class="g-single a-20"><a class="gofollow" data-track="MjAsNCwxLDYw" href="http://yelp.com/biz/rsg-plumbing-and-heating-los-angeles" target="_blank"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_RGSPlumbing.jpg?ssl=1" /></a></div></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="http://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-16843"><a href="https://www.boulevardsentinel.com/advertise/">Advertise</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-20041"><a href="https://www.boulevardsentinel.com/donor-dashboard/">Donor Dashboard</a></li>
<li class="page_item page-item-13066"><a href="https://www.boulevardsentinel.com/eagle-rock-restoration/">Eagle Rock Restoration</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-13560"><a href="https://www.boulevardsentinel.com/shop-local/">Shop Local</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li class="page_item page-item-17318"><a href="https://www.boulevardsentinel.com/shopsmall-2020/">Shop Small Ads</a></li>
<li class="page_item page-item-13071"><a href="https://www.boulevardsentinel.com/tracy-king/">Tracy King</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


	<div style="display:none">
	<div class="grofile-hash-map-54f16119921240119b74f487b90b09f5">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook Leads Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='bzlcf0bkogmifha6jsni';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook Leads Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vet7gqxpifiolpoxjxqd';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Referred from Facebook Fullscreen Welcome --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fd7fkhz4etjxgeqlbqgc';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox- Desktop and Laptops --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hzoaxl8j7lsakbkssrek';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox -= Mobile Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tphnkbolm88h5hidragi';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

				<script type="text/javascript">
		var bzlcf0bkogmifha6jsni_shortcode = true;var vet7gqxpifiolpoxjxqd_shortcode = true;var fd7fkhz4etjxgeqlbqgc_shortcode = true;var hzoaxl8j7lsakbkssrek_shortcode = true;var tphnkbolm88h5hidragi_shortcode = true;		</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.2' id='molongui-authorship-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.10.4","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.10.4' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.10.4' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"7ee9977c57","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.10.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"2a2a75311a","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.10.4' id='give-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202119' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1' id='news-portal-navigation-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309' id='np-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1' id='news-portal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0' id='lightgallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3' id='wow-js'></script>
<script type='text/javascript' id='news-portal-custom-script-js-extra'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1' id='news-portal-custom-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"ef19774af6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-and-culture-this-week-in-nela%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script async="async" type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.2' id='optinmonster-wp-helper-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'142510965',post:'20374',tz:'-7',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '20374' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '667ec4bd2a', slugs: {"bzlcf0bkogmifha6jsni":{"slug":"bzlcf0bkogmifha6jsni","mailpoet":false},"vet7gqxpifiolpoxjxqd":{"slug":"vet7gqxpifiolpoxjxqd","mailpoet":false},"fd7fkhz4etjxgeqlbqgc":{"slug":"fd7fkhz4etjxgeqlbqgc","mailpoet":false},"hzoaxl8j7lsakbkssrek":{"slug":"hzoaxl8j7lsakbkssrek","mailpoet":false},"tphnkbolm88h5hidragi":{"slug":"tphnkbolm88h5hidragi","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":20374,"object_key":"post","object_type":"post","term_ids":[137,179,129]};</script>
		
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh-oh'},{'server':'p3plvcpnl437313'},{'id':'3085536'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
<!-- Dynamic page generated in 1.078 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-15 03:31:37 -->

<!-- super cache -->