<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Author Meta Tags by Molongui Authorship 4.2.6, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="T.A. Hendrickson">
<!-- /Molongui Authorship -->

<title>Art in NELA now: Where to buy it, view it, create it</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Art in NELA now: Where to buy it, view it, create it Comments Feed" href="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122158566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122158566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.2b24.min.css?ver=4.2.6' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='owl-css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/owl.carousel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/simple-line-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/themes.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/js/tab.js?ver=5.5.3' id='tab-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/js/main.js?ver=5.5.3' id='main-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.1' id='babel-polyfill-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.5' id='gtm4wp-social-actions-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7' id='give_recurring_script-js'></script>
<link rel="https://api.w.org/" href="https://www.boulevardsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulevardsentinel.com/wp-json/wp/v2/posts/17127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-4sf' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:400px; height:100%; max-height:700px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/"/><meta property="og:title" content="Art in NELA now: Where to buy it, view it, create it"/><meta property="og:description" content="Picks from the people who bring you the Boulevard Sentinel Here&#8217;s how to experience art in NELA now:&nbsp; The Bermudez Projects art gallery in Cypress Park is a focal point this holiday season for buying and viewing art.&nbsp; A major artwork from a major exhibition is on display now in the seating area of Go [&hellip;]"/><meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&ssl=1"/><!-- <meta name="NextGEN" version="3.3.20" /> -->
<meta name="generator" content="Give v2.8.1" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Art in NELA now: Where to buy it, view it, create it | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2020","editions","frontpage-news","november-2019"],"pagePostAuthor":"T.A. Hendrickson","pagePostDate":"11\/01\/2020","pagePostDateYear":"2020","pagePostDateMonth":"11","pagePostDateDay":"01"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Art in NELA now: Where to buy it, view it, create it" />
<meta property="og:url" content="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/" />
<meta property="og:description" content="Picks from the people who bring you the Boulevard Sentinel Here&#8217;s how to experience art in NELA now:&nbsp; The Bermudez Projects art gallery in Cypress Park is a focal point this holiday seas…" />
<meta property="article:published_time" content="2020-11-01T17:42:00+00:00" />
<meta property="article:modified_time" content="2020-11-02T16:54:50+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="480" />
<meta name="twitter:text:title" content="Art in NELA now: Where to buy it, view it, create it" />
<meta name="twitter:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=9531b6f772" />
		<style type="text/css">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</style></head>

<body data-rsssl=1 ><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177617898-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177617898-1');
</script>
<!-- class="post-template-default single single-post postid-17127 single-format-standard custom-background wp-custom-logo give-recurring ctct-news-portal-pro group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-5JLRQVH&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;">

	 -->

<div id="page" class="site">
	
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;https://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="5e7e984772f70-28" class="widget 5e7e984772f70"><div class="g g-5"><div class="g-single a-117"><a class="gofollow" data-track="MTE3LDUsMSw2MA==" href="https://www.boulevardsentinel.com/councilmember-gil-cedillos-latin-jazz-and-music-festival-goes-virtual-this-year/"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/LJF-Leaderboard-sized-for-web.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-2" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.boulevardsentinel.com/shop-local/" target="_self" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Buy-Local_Ad_02.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-13517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13517"><a href="https://www.boulevardsentinel.com/">Current Edition</a></li>
<li id="menu-item-13515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13515"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://www.boulevardsentinel.com/category/crime/">Crime</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
		<li id="menu-item-13261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13261"><a href="https://www.boulevardsentinel.com/category/facebook-top-10/">Facebook Top 10</a></li>
		<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4328"><a href="https://www.boulevardsentinel.com/category/frontpage-news/">Front Page</a></li>
		<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
		<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
		<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></li>
		<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/obituaries/">Obituaries</a></li>
		<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
		<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
		<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
		<li id="menu-item-15465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15465"><a href="https://www.boulevardsentinel.com/category/up_for_debate/">Up for Debate</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
		<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
		<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
	</ul>
</li>
	<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
			<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
			<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
			<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
			<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
			<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
			<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
			<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
			<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
		</ul>
</li>
		<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
			<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
			<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
			<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
			<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
			<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
			<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
			<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
			<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
			<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
			<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
			<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
		</ul>
</li>
		<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
			<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-16344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16344"><a href="https://www.boulevardsentinel.com/place-an-ad-on-boulevardsentinel-com/">Place An Ad</a></li>
<li id="menu-item-16350" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-16350"><a href="https://www.boulevardsentinel.com/donations/please-help-the-boulevard-sentinel-make-it-thru-the-pandemic/">Contribute Now</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-17127" class="post-17127 post type-post status-publish format-standard has-post-thumbnail hentry category-562 category-editions category-frontpage-news category-november-2019">

				<div class="np-article-thumb">
									<figure>
						<img width="700" height="480" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" data-attachment-id="17140" data-permalink="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/picks-featured-image-1/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picks-Featured-Image&#8211;1" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Picks-Featured-Image-1.gif?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Yolanda González (above) will have a solo exhibition of her paintings and prints at the Bermudez Projects art gallery in Cypress Park, Nov. 14 to Dec. 26. | Photo by John S. Rabe</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Art in NELA now: Where to buy it, view it, create it</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-562"><a href="https://www.boulevardsentinel.com/category/editions/2020/">2020</a></span>
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-133"><a href="https://www.boulevardsentinel.com/category/frontpage-news/">Front Page</a></span>
							<span class="category-button np-cat-481"><a href="https://www.boulevardsentinel.com/category/editions/2019/november-2019/">November</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/" rel="bookmark"><time class="entry-date published" datetime="2020-11-01T09:42:00-08:00">11/01/2020</time><time class="updated" datetime="2020-11-02T08:54:50-08:00">11/02/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span><span class="post-view">211</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/#respond">Leave a Comment<span class="screen-reader-text"> on Art in NELA now: Where to buy it, view it, create it</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>Picks from the people who bring you the Boulevard Sentinel</em></p>
<p>Here&#8217;s how to experience art in NELA now:&nbsp;</p>
<ul>
<li><span style="font-weight: 400;">The </span><a href="https://www.bermudezprojects.com"><span style="font-weight: 400;">Bermudez Projects</span></a><span style="font-weight: 400;"> art gallery in Cypress Park is a focal point this holiday season for buying and viewing art.&nbsp;</span></li>
<li><span style="font-weight: 400;">A major artwork from a major exhibition is on display now in the seating area of Go Get Em Tiger, a takeout and delivery coffee shop in Highland Park.&nbsp;</span></li>
<li><span style="font-weight: 400;">Artists are being asked to submit proposals for a mural on the side wall of the new Planned Parenthood health center in Highland Park. The mural project is sponsored by Planned Parenthood Pasadena and San Gabriel Valley, in collaboration with </span><a href="http://avenue50studio.org/"><span style="font-weight: 400;">Avenue 50 Studio</span></a><span style="font-weight: 400;"> in Highland Park.&nbsp;</span></li>
</ul>
<p id="arttobuy"><b>Art to Buy</b><span style="font-weight: 400;">: From now until December 1, the Bermudez Projects art gallery in Cypress Park will hold its first ever <a href="https://www.bermudezprojects.com/2020-fall-campaign/">fall fundraiser</a></span><span style="font-weight: 400;">&nbsp;with art for sale from artists represented by the gallery.</span></p>
<figure id="attachment_17145" aria-describedby="caption-attachment-17145" style="width: 303px" class="wp-caption alignright"><img data-attachment-id="17145" data-permalink="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/image-2-art-to-buy-sized/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-art-to-buy-sized.gif?fit=500%2C375&amp;ssl=1" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-2&#8211;art-to-buy&#8212;sized" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-art-to-buy-sized.gif?fit=500%2C375&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-art-to-buy-sized.gif?fit=500%2C375&amp;ssl=1" loading="lazy" class="wp-image-17145" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-art-to-buy-sized.gif?resize=303%2C227&#038;ssl=1" alt="" width="303" height="227" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-art-to-buy-sized.gif?w=500&amp;ssl=1 500w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-art-to-buy-sized.gif?resize=136%2C102&amp;ssl=1 136w" sizes="(max-width: 303px) 100vw, 303px" data-recalc-dims="1" /><figcaption id="caption-attachment-17145" class="wp-caption-text">The art of Ana Serrano (above) is among the works for sale in the fall fundraiser at Bermudez Projects | Photo by John S. Rabe</figcaption></figure>
<p><span style="font-weight: 400;">The proceess will help the gallery and its artists weather the pandemic, which has curtailed the openings, gallery hours and event programming that typically bring art to the public and the public to art.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">“We are threatened by the pandemic, ironically, at a time when thought-provoking, comforting, shocking, or beautiful art is needed more than ever,” says </span><a href="https://www.boulevardsentinel.com/get-to-know-julian-bermudez/"><span style="font-weight: 400;">Julian Bermudez</span></a><span style="font-weight: 400;">, the curator and longtime NELA resident who founded the gallery in 2017.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Artwork for sale during the fundraiser ranges in price from $150 to $25,000. To see selections of the art on offer, click </span><a href="https://www.bermudezprojects.com/2020-fall-campaign/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. “We’re not asking for donations,” says Bermudez. “We’re asking you to buy art.”</span></p>
<p><span style="font-weight: 400;">Your purchases will be money well spent: Fully half of the proceeds will go to the artists, just under one-fourth goes to gallery operating costs and most of the rest pays for exhibitions and other programming and outreach.&nbsp;</span></p>
<p><span style="font-weight: 400;">For more information on the fall fundraiser, contact </span><a href="mailto:julian@bermudezprojects.com?subject=Contact%20Bermudez%20Projects%20from%20Campaign%202020%20page"><span style="font-weight: 400;">julian@bermudezprojects.com</span></a><span style="font-weight: 400;">&nbsp;</span></p>
<p id="metamorphosis"><b>Art to View</b><span style="font-weight: 400;">: </span><i><span style="font-weight: 400;">Metamorphosis</span></i><span style="font-weight: 400;"> is the title of an upcoming exhibition of </span><a href="https://www.bermudezprojects.com/metamorphosis-series-by-yolanda-gonzalez/"><span style="font-weight: 400;">paintings and prints by Yolanda González</span></a><span style="font-weight: 400;"> at Bermudez Projects in Cypress Park.&nbsp;</span></p>
<figure id="attachment_17146" aria-describedby="caption-attachment-17146" style="width: 278px" class="wp-caption alignright"><img data-attachment-id="17146" data-permalink="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/image-3-metamorphosis-sized/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?fit=480%2C482&amp;ssl=1" data-orig-size="480,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-3&#8212;-Metamorphosis-sized" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?fit=480%2C482&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?fit=480%2C482&amp;ssl=1" loading="lazy" class="wp-image-17146" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?resize=278%2C279&#038;ssl=1" alt="" width="278" height="279" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?w=480&amp;ssl=1 480w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-3-Metamorphosis-sized.gif?resize=70%2C70&amp;ssl=1 70w" sizes="(max-width: 278px) 100vw, 278px" data-recalc-dims="1" /><figcaption id="caption-attachment-17146" class="wp-caption-text">An image from <em>Metamorphosis: Reaching for Sanity,</em> by Yolanda González | Photo courtesy of the artist and Bermudez Projects, Los Angeles</figcaption></figure>
<p><span style="font-weight: 400;" data-wp-editing="1">The exhibition is in keeping with the mission of Bermudez Projects to increase public access to the arts, especially to the art of Latinx, Black, queer and female artists.</span></p>
<p><i><span style="font-weight: 400;">Metamorphosis</span></i><span style="font-weight: 400;"> is also uniquely responsive to our times. González is best known for her vivid colors and bold, textured brush strokes. But the artwork in </span><i><span style="font-weight: 400;">Metamorphosis</span></i><span style="font-weight: 400;">, created in the mid-1990s and this year, is a more somber exploration of the artist’s inner life in times of loss and upheaval. Some of the pieces were actually painted as González twirled them in different directions – the spinning </span><span style="font-weight: 400;">symbolizing her disorientation.</span></p>
<p>Yolanda <span style="font-weight: 400;">González</span>, <i><span style="font-weight: 400;">Metamorphosis</span></i><span style="font-weight: 400;"> at Bermudez Projects NELA/Cypress Park | 1225 Cypress Avenue | Cypress Park | November 14 &#8211; December 26, 2020 | </span><a href="mailto:julian@bermudezprojects.com"><b><i>RSVP to attend the time-limited opening reception</i></b></a><span style="font-weight: 400;"> on November 14 from 6 p.m. to 9 p.m. | Gallery </span><span style="font-weight: 400;">hours by appointment: Wednesday – Saturday, 12 p.m. to 6 p.m.</span></p>
<p id="blacknews"><b>Art to View</b><span style="font-weight: 400;">: </span><span style="font-weight: 400;">A major artwork from a major exhibition is on view now in the seating area of Go Get Em Tiger, a takeout and delivery coffee shop in Highland Park.&nbsp;</span></p>
<figure id="attachment_17147" aria-describedby="caption-attachment-17147" style="width: 235px" class="wp-caption alignright"><img data-attachment-id="17147" data-permalink="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/image-4a-for-blknws-sized/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-4A-for-BLKNWS-sized.gif?fit=350%2C263&amp;ssl=1" data-orig-size="350,263" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iMAGE-4A-for-BLKNWS-sized" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-4A-for-BLKNWS-sized.gif?fit=350%2C263&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-4A-for-BLKNWS-sized.gif?fit=350%2C263&amp;ssl=1" loading="lazy" class="wp-image-17147" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-4A-for-BLKNWS-sized.gif?resize=235%2C176&#038;ssl=1" alt="" width="235" height="176" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-4A-for-BLKNWS-sized.gif?w=350&amp;ssl=1 350w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-4A-for-BLKNWS-sized.gif?resize=136%2C102&amp;ssl=1 136w" sizes="(max-width: 235px) 100vw, 235px" data-recalc-dims="1" /><figcaption id="caption-attachment-17147" class="wp-caption-text">Dual screens show the BLKNWS in an installation by artist Kahlil Joseph, at Go Get Em Tiger in Highland Park | Photo by T.A. Hendrickson</figcaption></figure>
<p><span style="font-weight: 400;" data-wp-editing="1">The artwork, entitled BLKNWS®, is by L.A. based artist, </span><a href="https://www.berggruen.org/people/kahlil-joseph/"><span style="font-weight: 400;">Kahlil Joseph</span></a><span style="font-weight: 400;">. It is part of “</span><a href="https://hammer.ucla.edu/exhibitions/2020/made-la-2020-version"><span style="font-weight: 400;">Made in L.A. 2020: a version</span></a><span style="font-weight: 400;">,” the fifth in a series of biennial exhibitions of art by L.A. artists, scheduled this year at the Hammer Museum in Westwood and the Huntington Library, Art Museum and Botanical Gardens in San Marino.&nbsp;</span></p>
<p><span style="font-weight: 400;">The museums, however, have been shuttered since March due to the coronavirus, leading the artists and exhibition organizers to begin showing the art in public places throughout Los Angeles.&nbsp;</span></p>
<figure id="attachment_17149" aria-describedby="caption-attachment-17149" style="width: 235px" class="wp-caption alignright"><img data-attachment-id="17149" data-permalink="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/image-2-blknws-sized/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-BLKNWS-sized.gif?fit=400%2C333&amp;ssl=1" data-orig-size="400,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-#2-BLKNWS-sized" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-BLKNWS-sized.gif?fit=400%2C333&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-BLKNWS-sized.gif?fit=400%2C333&amp;ssl=1" loading="lazy" class="wp-image-17149" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Image-2-BLKNWS-sized.gif?resize=235%2C196&#038;ssl=1" alt="" width="235" height="196"  data-recalc-dims="1"><figcaption id="caption-attachment-17149" class="wp-caption-text">Images from the BLKNWS | Photo by T.A. Hendrickson</figcaption></figure>
<p><span style="font-weight: 400;">BLKNWS® is riveting. On side-by-side television screens, images and words – from newscasts, films, music videos, documentaries, home movies, social media, lectures and other sources – blend and clash and build to show and tell a story about Black life in America.&nbsp;</span></p>
<p><span style="font-weight: 400;">BLKNWS® | On view at Go Get Em Tiger | 5916 N. Figueroa Street | Highland Park&nbsp;</span></p>
<p id="arttocreate"><b>Art to Create</b><span style="font-weight: 400;">: Planned Parenthood Pasadena and San Gabriel Valley, in collaboration with Avenue 50 Studio in Highland Park, is </span><a href="http://avenue50studio.org/event/call-for-muralists-planned-parenthood"><span style="font-weight: 400;">asking artists to submit proposals for a mural</span></a><span style="font-weight: 400;"> to go on the side of the new Planned Parenthood health center at 5903 Figueroa Street in Highland Park.&nbsp;</span></p>
<figure id="attachment_17156" aria-describedby="caption-attachment-17156" style="width: 319px" class="wp-caption alignright"><img data-attachment-id="17156" data-permalink="https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/5-sized/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/5-sized.gif?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#5&#8212;sized" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/5-sized.gif?fit=400%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/5-sized.gif?fit=400%2C300&amp;ssl=1" loading="lazy" class="wp-image-17156" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/5-sized.gif?resize=319%2C239&#038;ssl=1" alt="" width="319" height="239" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/5-sized.gif?w=400&amp;ssl=1 400w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/5-sized.gif?resize=136%2C102&amp;ssl=1 136w" sizes="(max-width: 319px) 100vw, 319px" data-recalc-dims="1" /><figcaption id="caption-attachment-17156" class="wp-caption-text">Your mural here: Planned Parenthood and Avenue 50 Studio have put out a call for artists to paint this wall in Highland Park | Photo by T. A. Hendrickson</figcaption></figure>
<p><span style="font-weight: 400;">The sponsors, who have a $10,000 budget for the mural, are open to a range of creative visions, but design submissions must reflect the Highland Park community and Planned Parenthood’s values of individual empowerment, inclusivity and health. “For patients and passersby, we want the mural to convey Planned Parenthood’s compassion and commitment to advancing health care and human rights,” said Stef Lynch, a community organizer for Planned Parenthood.</span></p>
<p><span style="font-weight: 400;">Visit the location to see the wall for yourself, but please do not disturb the clinic. A few details: The wall is three panels (approximately 7’ x 14’&nbsp; each), with a gridded wall in between each panel, measuring 56’ x 14’&nbsp; in all. It is vertically oriented and south-west facing.</span></p>
<p><span style="font-weight: 400;">Proposals should include a rough drawing of your mural design and a cost breakdown. Send your proposal to </span><a href="mailto:slynch@pppsgv.org"><span style="font-weight: 400;">slynch@pppsgv.org</span></a><span style="font-weight: 400;"> by November 15.&nbsp;</span></p>
<p>&nbsp;</p>
<div class="g g-15"><div class="g-single a-28"><a class="gofollow" data-track="MjgsMTUsMSw2MA==" href="https://www.arroyohp.com/" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/arroyo_hp_blvd_sent_now_selling.jpg?ssl=1" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Art%20in%20NELA%20now%3A%20Where%20to%20buy%20it%2C%20view%20it%2C%20create%20it&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F&title=Art%20in%20NELA%20now%3A%20Where%20to%20buy%20it%2C%20view%20it%2C%20create%20it")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Art%20in%20NELA%20now%3A%20Where%20to%20buy%20it%2C%20view%20it%2C%20create%20it https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Art%20in%20NELA%20now%3A%20Where%20to%20buy%20it%2C%20view%20it%2C%20create%20it' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Art%20in%20NELA%20now%3A%20Where%20to%20buy%20it%2C%20view%20it%2C%20create%20it https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/art-in-nela-now-where-to-buy-it-view-it-create-it/', 'Art%20in%20NELA%20now%3A%20Where%20to%20buy%20it%2C%20view%20it%2C%20create%20it', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->
	<div class="subscribe"></div>
		<div class="subscribe_color">
			
		<button class="subscribe_button"><a href="https://lp.constantcontactpages.com/su/aqEWUWD?source_id=93a3a686-104f-4c88-9698-8f56b3bb7b3c&source_type=em&c=8PaBJSGo-cJ1Lp_YIGaIf9-SSZsa2_7vmICUYmg4uxePKuucMmoXRQ==" target=_blank>Sign Up for Breaking News</a></button>

	</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-17127 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/new-measure-of-health-conditions-show-nela-communities-range-from-best-to-worst/" rel="prev">New measure of health conditions show NELA communities range from best to worst</a></div><div class="nav-next"><a href="https://www.boulevardsentinel.com/neighborhood-council-wants-metro-to-study-one-car-lane-each-way-on-colorado-boulevard/" rel="next">Neighborhood Council wants Metro to study one car lane each way on Colorado Boulevard</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="#molongui-disabled-link">
                <img alt='' src='https://www.boulevardsentinel.com/wp-content/uploads/Teresa-in-mask.jpg' srcset='https://www.boulevardsentinel.com/wp-content/uploads/Teresa-in-mask.jpg 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="#molongui-disabled-link">T.A. Hendrickson</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                            <a href="https://boulevardsentinel.com" target="_blank" class="admin-dec">https://boulevardsentinel.com</a>
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/neighborhood-council-wants-metro-to-study-one-car-lane-each-way-on-colorado-boulevard/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Metro-featured-image.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Metro-featured-image.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Metro-featured-image.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="10618" data-permalink="https://www.boulevardsentinel.com/battle-over-buses-continues/metro-featured-image/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Metro-featured-image.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Metro-featured-image" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Metro-featured-image.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Metro-featured-image.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Metro BRT Bus | Photo by Ted Amoroso</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/neighborhood-council-wants-metro-to-study-one-car-lane-each-way-on-colorado-boulevard/">Neighborhood Council wants Metro to study one car lane each way on Colorado Boulevard</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/neighborhood-council-wants-metro-to-study-one-car-lane-each-way-on-colorado-boulevard/" rel="bookmark"><time class="entry-date published" datetime="2020-10-27T15:56:53-07:00">10/27/2020</time><time class="updated" datetime="2020-11-02T16:16:52-08:00">11/02/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/new-measure-of-health-conditions-show-nela-communities-range-from-best-to-worst/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/HealthyMap.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/HealthyMap.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/HealthyMap.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="17045" data-permalink="https://www.boulevardsentinel.com/healthymap/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/HealthyMap.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HealthyMap" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/HealthyMap.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/HealthyMap.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Northeast Los Angeles has some of the healthiest areas in the state and some of the unhealthiest areas, according to the California Healthy Places map. </span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/new-measure-of-health-conditions-show-nela-communities-range-from-best-to-worst/">New measure of health conditions show NELA communities range from best to worst</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/new-measure-of-health-conditions-show-nela-communities-range-from-best-to-worst/" rel="bookmark"><time class="entry-date published" datetime="2020-11-02T07:36:22-08:00">11/02/2020</time><time class="updated" datetime="2020-11-02T09:07:19-08:00">11/02/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/nela-neighborhood-reporting-partnership-the-boulevard-sentinel-and-the-occidental-announce-local-reporting-collaboration/">
							<img width="305" height="207" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-FOR-OXY-PARTNERHISP-F2.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" data-attachment-id="17234" data-permalink="https://www.boulevardsentinel.com/nela-neighborhood-reporting-partnership-the-boulevard-sentinel-and-the-occidental-announce-local-reporting-collaboration/image-for-oxy-partnerhisp-f2/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-FOR-OXY-PARTNERHISP-F2.jpg?fit=600%2C326&amp;ssl=1" data-orig-size="600,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iMAGE-FOR-OXY-PARTNERHISP&#8212;F2" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-FOR-OXY-PARTNERHISP-F2.jpg?fit=600%2C326&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/iMAGE-FOR-OXY-PARTNERHISP-F2.jpg?fit=600%2C326&amp;ssl=1" /><div class="ccfic"></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/nela-neighborhood-reporting-partnership-the-boulevard-sentinel-and-the-occidental-announce-local-reporting-collaboration/">NELA Neighborhood Reporting Partnership: The Boulevard Sentinel and The Occidental announce local reporting collaboration</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/nela-neighborhood-reporting-partnership-the-boulevard-sentinel-and-the-occidental-announce-local-reporting-collaboration/" rel="bookmark"><time class="entry-date published" datetime="2020-11-01T14:00:19-08:00">11/01/2020</time><time class="updated" datetime="2020-11-02T19:40:24-08:00">11/02/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/art-in-nela-now-where-to-buy-it-view-it-create-it/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17127' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf5aeaf389" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="5e7e984772f70-22" class="widget 5e7e984772f70"><div class="g g-7"><div class="g-single a-96"><a class="gofollow" data-track="OTYsNywxLDYw" href="https://wefundla.net"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/WFLA-Skyscraper-2-scaled.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-23" class="widget 5e7e984772f70"><div class="g g-9"><div class="g-single a-42"><a class="gofollow" data-track="NDIsOSwxLDYw" href="https://www.eaglerockkiwanis.org/" target="_blank"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_kiwanas.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-30" class="widget 5e7e984772f70"><div class="g g-18"><div class="g-dyn a-152 c-1"><a class="gofollow" data-track="MTUyLDE4LDEsNjA=" href=" el-festival-de-musica-y-jazz-latino-del-concejal-gil-cedillo-se-vuelve-virtual-este-ano " target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GC_Jazz2020_skyscraper_ESP_05_1.gif?ssl=1" /></a></div><div class="g-dyn a-145 c-2"><a class="gofollow" data-track="MTQ1LDE4LDEsNjA=" href="https://www.boulevardsentinel.com/councilmember-gil-cedillos-latin-jazz-and-music-festival-goes-virtual-this-year" target="_blank"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/GC_Jazz2020_skyscraper_ENG_05_1.gif?ssl=1" /></a></div></div></section><section id="5e7e984772f70-24" class="widget 5e7e984772f70"><div class="g g-8"><div class="g-single a-111"><a class="gofollow" data-track="MTExLDgsMSw2MA==" href="https://www.rate.com/joeparisi"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GuarenteedRate_skyscraper.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-25" class="widget 5e7e984772f70"><div class="g g-10"><div class="g-single a-157"><a class="gofollow" data-track="MTU3LDEwLDEsNjA=" href="https://gpia.wildapricot.org/"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GPIA-Sentinel-ad-Nov-Dec-2020.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-26" class="widget 5e7e984772f70"><div class="g g-3"><div class="g-single a-23"><a class="gofollow" data-track="MjMsMywxLDYw" href="https://www.juliemontenegro.com" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_StateFarm_JM.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-27" class="widget 5e7e984772f70"><div class="g g-4"><div class="g-single a-19"><a class="gofollow" data-track="MTksNCwxLDYw" href="http://www.rcptax.com/" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/bizCard_RCPTax_New.jpg?ssl=1" /></a></div></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="https://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-16843"><a href="https://www.boulevardsentinel.com/advertise/">Advertise</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-13066"><a href="https://www.boulevardsentinel.com/eagle-rock-restoration/">Eagle Rock Restoration</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-13560"><a href="https://www.boulevardsentinel.com/shop-local/">Shop Local</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li class="page_item page-item-13071"><a href="https://www.boulevardsentinel.com/tracy-king/">Tracy King</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.6' id='molongui-authorship-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.8.1","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.8.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.8.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"3695264c0e","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"fa0e7652a4","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.1' id='give-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1' id='news-portal-navigation-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309' id='np-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1' id='news-portal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0' id='lightgallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3' id='wow-js'></script>
<script type='text/javascript' id='news-portal-custom-script-js-extra'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1' id='news-portal-custom-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"f8d0b1469f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.boulevardsentinel.com%2Fart-in-nela-now-where-to-buy-it-view-it-create-it%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.17' id='optinmonster-wp-helper-js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-557fe2cb5f60b0110a5f47d622f298cf">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Referred from Facebook Fullscreen Welcome --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fd7fkhz4etjxgeqlbqgc';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox- Desktop and Laptops --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hzoaxl8j7lsakbkssrek';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox -= Mobile Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tphnkbolm88h5hidragi';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var fd7fkhz4etjxgeqlbqgc_shortcode = true;var hzoaxl8j7lsakbkssrek_shortcode = true;var tphnkbolm88h5hidragi_shortcode = true;		</script>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'142510965',post:'17127',tz:'-8',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '17127' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'f96855b155', slugs: {"fd7fkhz4etjxgeqlbqgc":{"slug":"fd7fkhz4etjxgeqlbqgc","mailpoet":false},"hzoaxl8j7lsakbkssrek":{"slug":"hzoaxl8j7lsakbkssrek","mailpoet":false},"tphnkbolm88h5hidragi":{"slug":"tphnkbolm88h5hidragi","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":17127,"object_key":"post","object_type":"post","term_ids":[562,137,133,481]};</script>
		
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl355253'},{'id':'3085536'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>