<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Black Lives Matter Brings Brick Through Window in Glassell Park</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Black Lives Matter Brings Brick Through Window in Glassell Park Comments Feed" href="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122158566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122158566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='megamenu-wp-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/easymega/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='megamenu-wp-inline-css' type='text/css'>
.megamenu-wp-desktop #megamenu-wp-page .megamenu-wp .mega-item .mega-content li.mega-content-li { margin-top: 0px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.a524.min.css?ver=4.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/owl.carousel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/simple-line-icons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/themes.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/js/tab.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/js/main.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boulevardsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-3XI' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/"/><meta property="og:title" content="Black Lives Matter Brings Brick Through Window in Glassell Park"/><meta property="og:description" content="By T. A. Hendrickson
A brick was hurled through the “Black Lives Matter” sign painted on the glass storefront of L.A. Road Thrift Store on Eagle Rock Boulevard in Glassell Park.
Surveillance footage shows the vandalism occurring at 12:30 a.m. by a person wearing a bandana mask and driving a blue Prius, said Matt Troyer, the store manager."/><meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&ssl=1"/><meta name="generator" content="Give v2.6.3" />

<!-- Author Meta Tags by Molongui Authorship 4.0.10, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="T.A. Hendrickson">
<!-- /Molongui Authorship -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Black Lives Matter Brings Brick Through Window in Glassell Park | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2020","editions","june-2019","morenews"],"pageAttributes":["black-lives-matter","blm","la-thrift","vandalism"],"pagePostAuthor":"Bill Hendrickson","pagePostDate":"06\/10\/2020","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"10"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Lives Matter Brings Brick Through Window in Glassell Park" />
<meta property="og:url" content="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/" />
<meta property="og:description" content="By T. A. Hendrickson
A brick was hurled through the “Black Lives Matter” sign painted on the glass storefront of L.A. Road Thrift Store on Eagle Rock Boulevard in Glassell Park.
Surveillance foot…" />
<meta property="article:published_time" content="2020-06-10T23:14:14+00:00" />
<meta property="article:modified_time" content="2020-06-10T23:16:39+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="800" />
<meta name="twitter:text:title" content="Black Lives Matter Brings Brick Through Window in Glassell Park" />
<meta name="twitter:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=fda8bacb92" />
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-15234 single-format-standard custom-background wp-custom-logo give-recurring group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JLRQVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;https://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="5e7e984772f70-28" class="widget 5e7e984772f70"><div class="g g-5"><div class="g-single a-75"><a class="gofollow" data-track="NzUsNSwxLDYw" href="https://www.boulevardsentinel.com/recursos-para-los-adultos-mayores-confinados-en-su-hogar/"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Banner-Recursos.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-2" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.boulevardsentinel.com/shop-local/" target="_self" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Buy-Local_Ad_02.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-13517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13517"><a href="https://www.boulevardsentinel.com/">Current Edition</a></li>
<li id="menu-item-13515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13515"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://www.boulevardsentinel.com/category/crime/">Crime</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
		<li id="menu-item-13261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13261"><a href="https://www.boulevardsentinel.com/category/facebook-top-10/">Facebook Top 10</a></li>
		<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://www.boulevardsentinel.com/category/frontpage-news/">Front Page</a></li>
		<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
		<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
		<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4516"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></li>
		<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/obituaries/">Obituaries</a></li>
		<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
		<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
		<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
		<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
		<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
	</ul>
</li>
	<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
			<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
			<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
			<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
			<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
			<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
			<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
			<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
			<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
		</ul>
</li>
		<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
			<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
			<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
			<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
			<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
			<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
			<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
			<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
			<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
			<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
			<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
			<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
		</ul>
</li>
		<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
			<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-10501" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-10501"><a href="https://www.boulevardsentinel.com/donations/help-keep-the-boulevard-sentinel-in-business/">Help keep the Boulevard Sentinel in business</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-15234" class="post-15234 post type-post status-publish format-standard has-post-thumbnail hentry category-562 category-editions category-june-2019 category-morenews tag-black-lives-matter tag-blm tag-la-thrift tag-vandalism">

				<div class="np-article-thumb">
									<figure>
						<img width="600" height="800" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="15235" data-permalink="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/broken-window-for-fbook/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&amp;ssl=1" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Broken-window&#8212;for-Fbook" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Broken-window-for-Fbook.jpg?fit=600%2C800&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Broken store window at LA Thrift on Eagle Rock Boulevard in Glassell Park | Photo by T. A. Hendrickson</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Black Lives Matter Brings Brick Through Window in Glassell Park</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-562"><a href="https://www.boulevardsentinel.com/category/editions/2020/">2020</a></span>
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-180"><a href="https://www.boulevardsentinel.com/category/editions/2019/june-2019/">June</a></span>
							<span class="category-button np-cat-129"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/" rel="bookmark"><time class="entry-date published" datetime="2020-06-10T16:14:14-07:00">06/10/2020</time><time class="updated" datetime="2020-06-10T16:16:39-07:00">06/10/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span><span class="post-view">72</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/#respond">Leave a Comment<span class="screen-reader-text"> on Black Lives Matter Brings Brick Through Window in Glassell Park</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>By T. A. Hendrickson</em></p>
<p>A brick was hurled through the “Black Lives Matter” sign painted on the glass storefront of L.A. Road Thrift Store on Eagle Rock Boulevard in Glassell Park.</p>
<p>Surveillance footage shows the vandalism occurring at 12:30 a.m. by a person wearing a bandana mask and driving a blue Prius, said Matt Troyer, the store manager.</p>
<p>A resident who lives near the store and who had painted “Black Lives Matter” on his car window reported that the car’s tires were slashed shortly before the incident at L.A. Road Thrift.</p>
<p>“This isn’t about us, getting the window smashed,” said Troyer. Rather, he said the incident shows how important and necessary it is to keep building community.</p>
<hr>
<h3>Thank you for reading this article.&nbsp; Before leaving the site, Please Sign Up for News and Features delivered to your mailbox. It&#8217;s Free!</h3>
<div class="g g-5"><div class="g-single a-75"><a class="gofollow" data-track="NzUsNSwxLDYw" href="https://www.boulevardsentinel.com/recursos-para-los-adultos-mayores-confinados-en-su-hogar/"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Banner-Recursos.jpg?ssl=1" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Black%20Lives%20Matter%20Brings%20Brick%20Through%20Window%20in%20Glassell%20Park&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F&title=Black%20Lives%20Matter%20Brings%20Brick%20Through%20Window%20in%20Glassell%20Park")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Black%20Lives%20Matter%20Brings%20Brick%20Through%20Window%20in%20Glassell%20Park https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Black%20Lives%20Matter%20Brings%20Brick%20Through%20Window%20in%20Glassell%20Park' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Black%20Lives%20Matter%20Brings%20Brick%20Through%20Window%20in%20Glassell%20Park https%3A%2F%2Fwww.boulevardsentinel.com%2Fblack-lives-matter-brings-brick-through-window-in-glassell-park%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/black-lives-matter-brings-brick-through-window-in-glassell-park/', 'Black%20Lives%20Matter%20Brings%20Brick%20Through%20Window%20in%20Glassell%20Park', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->
	<div class="subscribe"></div>
		<div class="subscribe_color">
			
		<button class="subscribe_button"><a href="https://lp.constantcontactpages.com/su/aqEWUWD?source_id=93a3a686-104f-4c88-9698-8f56b3bb7b3c&source_type=em&c=8PaBJSGo-cJ1Lp_YIGaIf9-SSZsa2_7vmICUYmg4uxePKuucMmoXRQ==" target=_blank>Sign Up for Breaking News</a></button>

	</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-15234 --><span class="tags-links">Tagged <a href="https://www.boulevardsentinel.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a> <a href="https://www.boulevardsentinel.com/tag/blm/" rel="tag">BLM</a> <a href="https://www.boulevardsentinel.com/tag/la-thrift/" rel="tag">LA Thrift</a> <a href="https://www.boulevardsentinel.com/tag/vandalism/" rel="tag">vandalism</a></span>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/bringing-relief-and-renewed-confidence-to-people-living-unprotected-on-the-streets-of-eagle-rock/" rel="prev">Bringing relief and renewed confidence to people living unprotected on the streets of Eagle Rock</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="#molongui-disabled-link">
                <img alt='' src='https://secure.gravatar.com/avatar/84fa71a29d64ed6c9681049b740426ac?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84fa71a29d64ed6c9681049b740426ac?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' />            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="#molongui-disabled-link">T.A. Hendrickson</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/bringing-relief-and-renewed-confidence-to-people-living-unprotected-on-the-streets-of-eagle-rock/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-Image-1.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-Image-1.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-Image-1.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="15140" data-permalink="https://www.boulevardsentinel.com/bringing-relief-and-renewed-confidence-to-people-living-unprotected-on-the-streets-of-eagle-rock/featured-image-2/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-Image-1.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured-Image" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-Image-1.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-Image-1.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Left to right: Chloé Renée Ziegler of the Eagle Rock Neighborhood Council discussing and sharing resources at the Yosemite Shelter with Shelter worker Gloria Vazquez, volunteer Daniel Strebin and Shelter Director Jennifer Rockwell.</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/bringing-relief-and-renewed-confidence-to-people-living-unprotected-on-the-streets-of-eagle-rock/">Bringing relief and renewed confidence to people living unprotected on the streets of Eagle Rock</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/bringing-relief-and-renewed-confidence-to-people-living-unprotected-on-the-streets-of-eagle-rock/" rel="bookmark"><time class="entry-date published" datetime="2020-06-08T17:21:07-07:00">06/08/2020</time><time class="updated" datetime="2020-06-10T16:56:12-07:00">06/10/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">admin</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/the-class-of-2020-nelas-high-school-graduates-are-college-bound/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/2020_Graduates_Featured_new.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/2020_Graduates_Featured_new.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/2020_Graduates_Featured_new.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="14898" data-permalink="https://www.boulevardsentinel.com/the-class-of-2020-nelas-high-school-graduates-are-college-bound/2020_graduates_featured_new/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/2020_Graduates_Featured_new.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020_Graduates_Featured_new" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/2020_Graduates_Featured_new.jpg?fit=640%2C480&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/2020_Graduates_Featured_new.jpg?fit=640%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Valedictorians: Clockwise from upper left, Daniel Juarez and David Juarez of Eagle Rock High, Leslie Camacho Sosa of Alliance Tennenbaum Family Technology High and Jade Tolentino of Franklin High  | Graphic art by Boulevard Sentinel</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/the-class-of-2020-nelas-high-school-graduates-are-college-bound/">The Class of 2020: NELA’s High School Graduates Are College Bound</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/the-class-of-2020-nelas-high-school-graduates-are-college-bound/" rel="bookmark"><time class="entry-date published" datetime="2020-06-01T08:09:00-07:00">06/01/2020</time><time class="updated" datetime="2020-06-05T13:35:19-07:00">06/05/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/volunteers-from-ernc-and-tera-help-vulnerable-eagle-rock-residents/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Jane-Delivers-for-web.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Jane-Delivers-for-web.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Jane-Delivers-for-web.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="15203" data-permalink="https://www.boulevardsentinel.com/volunteers-from-ernc-and-tera-help-vulnerable-eagle-rock-residents/jane-delivers-for-web/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Jane-Delivers-for-web.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jane-Delivers&#8212;for-web" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Jane-Delivers-for-web.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Jane-Delivers-for-web.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Jane Demian, volunteer team leader,  delivering provisions to Enjo Billa who lives in a tent on Eagle Rock Blvd | Photo by Audrey Mandelbaum</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/volunteers-from-ernc-and-tera-help-vulnerable-eagle-rock-residents/">Volunteers from ERNC and TERA Help Vulnerable Eagle Rock Residents</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/volunteers-from-ernc-and-tera-help-vulnerable-eagle-rock-residents/" rel="bookmark"><time class="entry-date published" datetime="2020-06-10T11:50:53-07:00">06/10/2020</time><time class="updated" datetime="2020-06-10T15:36:43-07:00">06/10/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">admin</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/black-lives-matter-brings-brick-through-window-in-glassell-park/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15234' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd8aac8b1e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="5e7e984772f70-22" class="widget 5e7e984772f70"><div class="g g-7"><div class="g-single a-35"><a class="gofollow" data-track="MzUsNywxLDYw" href="https://tracydo.com/" target="_blank"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/SkyScraper_TracyDo.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-23" class="widget 5e7e984772f70"><div class="g g-9"><div class="g-single a-44"><a class="gofollow" data-track="NDQsOSwxLDYw" href="https://www.yelp.com/biz/georges-shoe-comfort-and-repair-los-angeles" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_GeorgesShoe.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-24" class="widget 5e7e984772f70"><div class="g g-8"><div class="g-single a-77"><a href="https://eapd.la/"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Skyscraper-Ad-Jume-2020-e1591309545486.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-25" class="widget 5e7e984772f70"><div class="g g-10"><div class="g-single a-43"><a class="gofollow" data-track="NDMsMTAsMSw2MA==" href="https://sodapopstop.com/" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_Galcos.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-26" class="widget 5e7e984772f70"><div class="g g-3"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMywxLDYw" href="https://www.thecleaningmachines.com" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_CleaningMachine.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-27" class="widget 5e7e984772f70"><div class="g g-4"><div class="g-single a-22"><a class="gofollow" data-track="MjIsNCwxLDYw" href="tel:323-256-1268" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_Soonshine.jpg?ssl=1" /></a></div></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="https://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-13066"><a href="https://www.boulevardsentinel.com/eagle-rock-restoration/">Eagle Rock Restoration</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-13560"><a href="https://www.boulevardsentinel.com/shop-local/">Shop Local</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li class="page_item page-item-13071"><a href="https://www.boulevardsentinel.com/tracy-king/">Tracy King</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var MegamenuWp = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","loading_icon":"<div class=\"mega-spinner\"><div class=\"uil-squares-css\" style=\"transform:scale(0.4);\"><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><\/div><\/div>","theme_support":{"mobile_mod":720,"disable_auto_css":0,"disable_css":0,"parent_level":0,"content_right":0,"content_left":0,"margin_top":0,"animation":"","child_li":"","ul_css":"","li_css":""},"mega_parent_level":"0","mega_content_left":"0","mega_content_right":"0","animation":"shift-up"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/easymega/assets/js/megamenu-wp.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.6.3","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1F7BH2LCmNwvZWuW","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.6.3'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"c59ebf87c2","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.6.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9400235b70","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.6.3","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1F7BH2LCmNwvZWuW","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.4347.min.js?ver=4.0.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.7'></script>
	<div style="display:none">
	<div class="grofile-hash-map-84fa71a29d64ed6c9681049b740426ac">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Signup - Desktop and Laptops --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="hzoaxl8j7lsakbkssrek" data-user="75923" async></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Direct to your inbox. --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="tphnkbolm88h5hidragi" data-user="75923" async></script><!-- / OptinMonster -->		<script type="text/javascript">var hzoaxl8j7lsakbkssrek_shortcode = true;var tphnkbolm88h5hidragi_shortcode = true;</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'142510965',post:'15234',tz:'-7',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '15234' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5a5a131081', slugs: {"hzoaxl8j7lsakbkssrek":{"slug":"hzoaxl8j7lsakbkssrek","mailpoet":false},"tphnkbolm88h5hidragi":{"slug":"tphnkbolm88h5hidragi","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":15234,"object_key":"post","object_type":"post","term_ids":[562,137,180,129,844,843,842,841]};</script>
		
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl355253'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>