<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/amp/" /><meta name="generator" content="AMP for WP 1.0.9"/><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="https://www.boulevardsentinel.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock Comments Feed" href="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122158566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122158566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='megamenu-wp-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/easymega/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='megamenu-wp-inline-css' type='text/css'>
.megamenu-wp-desktop #megamenu-wp-page .megamenu-wp .mega-item .mega-content li.mega-content-li { margin-top: 0px; }
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css?ver=3.2.22' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.boulevardsentinel.com/wp-content/uploads/pum/pum-site-styles.css?generated=1576861461&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.5.12'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.9.4'></script>
<link rel='https://api.w.org/' href='https://www.boulevardsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-3h1' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F&#038;format=xml" />
<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/"/><meta property="og:title" content="Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock"/><meta property="og:description" content="LAPD proposes foot patrols on Colorado Boulevard in Eagle Rock.  Read more here."/><meta property="og:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&ssl=1"/><meta name="generator" content="Give v2.5.12" />
<script data-ad-client="ca-pub-1795543819636073" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Molongui Authorship Premium 3.2.22, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Laura Brady-Allen"><!-- /Molongui Authorship -->

<!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.boulevardsentinel.com"><link rel="https://theeventscalendar.com/" href="https://www.boulevardsentinel.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2020","crime","editions","january-2019","news","updates"],"pageAttributes":["break-ins-at-eagle-rock-stores","burglaries","crime-watch","eagle-rock-bank-robbery","foot-patrols","lapd","laura-brady-allen"],"pagePostAuthor":"Laura Brady-Allen","pagePostDate":"01\/14\/2020","pagePostDateYear":"2020","pagePostDateMonth":"01","pagePostDateDay":"14"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock" />
<meta property="og:url" content="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/" />
<meta property="og:description" content="LAPD proposes foot patrols on Colorado Boulevard in Eagle Rock.  Read more here." />
<meta property="article:published_time" content="2020-01-15T02:12:33+00:00" />
<meta property="article:modified_time" content="2020-01-15T04:42:21+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:text:title" content="Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock" />
<meta name="twitter:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=190e86c7dd" />
		<style type="text/css">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-12587 single-format-standard custom-background wp-custom-logo give-recurring tribe-no-js group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JLRQVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;https://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="news_portal_ads_banner-120" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.wefundla.net" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/WFL-web-banner-1.2020.png" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://www.boulevardsentinel.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4327"><a href="https://www.boulevardsentinel.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://www.boulevardsentinel.com/category/news/frontpage-news/">Front Page</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
	<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7923"><a href="https://www.boulevardsentinel.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="https://www.boulevardsentinel.com/category/news/morenews/">More News</a></li>
	<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/news/real-estate-sales/">Real Estate</a></li>
	<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
	<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
	<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
	<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
	<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
</ul>
</li>
<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
	<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
	<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
</ul>
</li>
<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
<ul class="sub-menu">
	<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
	<ul class="sub-menu">
		<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
		<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
		<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
		<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
		<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
		<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
		<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
		<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
	</ul>
</li>
	<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
	<ul class="sub-menu">
		<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
		<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
		<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
		<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
		<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
		<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
		<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
		<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
		<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
		<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
		<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
		<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
	</ul>
</li>
	<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
	<ul class="sub-menu">
		<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
		<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-10501" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-10501"><a href="https://www.boulevardsentinel.com/donations/support-our-advertising/">Support Our Journalism</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-12587" class="post-12587 post type-post status-publish format-standard has-post-thumbnail hentry category-562 category-crime category-editions category-january-2019 category-news category-updates tag-break-ins-at-eagle-rock-stores tag-burglaries tag-crime-watch tag-eagle-rock-bank-robbery tag-foot-patrols tag-lapd tag-laura-brady-allen">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="450" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="12566" data-permalink="https://www.boulevardsentinel.com/the-burglaries-go-on-january-2020-2__trashed/cops-on-the-beat-featured-image/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cops-on-the-Beat&#8212;Featured-Image" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Cops-on-the-Beat-Featured-Image.jpg?fit=800%2C450&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">LAPD foot patrols | Photo KCBS TV</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-562"><a href="https://www.boulevardsentinel.com/category/editions/2020/">2020</a></span>
							<span class="category-button np-cat-162"><a href="https://www.boulevardsentinel.com/category/news/crime/">Crime</a></span>
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-161"><a href="https://www.boulevardsentinel.com/category/editions/2019/january-2019/">January</a></span>
							<span class="category-button np-cat-132"><a href="https://www.boulevardsentinel.com/category/news/">News</a></span>
							<span class="category-button np-cat-130"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/" rel="bookmark"><time class="entry-date published" datetime="2020-01-14T18:12:33-08:00">01/14/2020</time><time class="updated" datetime="2020-01-14T20:42:21-08:00">01/14/2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/laurabradyallen/">Laura Brady-Allen</a></span></span><span class="post-view">5817</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/#comments">1 Comment<span class="screen-reader-text"> on Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>By Laura Brady-Allen</em></p>
<figure id="attachment_12567" aria-describedby="caption-attachment-12567" style="width: 350px" class="wp-caption alignleft"><img data-attachment-id="12567" data-permalink="https://www.boulevardsentinel.com/the-burglaries-go-on-january-2020-2__trashed/officer-ochoa-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Officer-Ochoa-for-web.jpg?fit=350%2C467&amp;ssl=1" data-orig-size="350,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Officer-Ochoa-for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Officer-Ochoa-for-web.jpg?fit=350%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Officer-Ochoa-for-web.jpg?fit=350%2C467&amp;ssl=1" class="size-full wp-image-12567" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Officer-Ochoa-for-web.jpg?resize=350%2C467&#038;ssl=1" alt="" width="350" height="467"  data-recalc-dims="1"><figcaption id="caption-attachment-12567" class="wp-caption-text">Senior Lead Officer Fernando Ochoa at Veterans Day ceremony honoring him as Grand Marshall representing Eagle Rock in the Veterans Day Parade. | Photo by Bill Hendrickson for the Boulevard Sentinel</figcaption></figure>
<p style="background: white; vertical-align: baseline; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">Senior Lead Officer Fernando Ochoa approached the CD-14 office in Eagle Rock last week to suggest patrols on foot on Colorado Blvd be added to the LAPD presence in Eagle Rock.&nbsp;</span></p>
<p style="background: white; vertical-align: baseline; box-sizing: border-box; outline: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">An LAPD foot patrol has been recently added along Figueroa in Highland Park to increase community engagement and safety.&nbsp; </span><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">&nbsp;</span></p>
<p style="background: white; vertical-align: baseline; box-sizing: border-box; outline: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">Officer Ochoa told the Boulevard Sentinel the following:</span></p>
<p style="background: white; vertical-align: baseline; box-sizing: border-box; outline: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">“We are just in the preliminary stages of developing a plan with the councilman’s office. We were successful in other areas of the city and want to bring the same concept to Eagle Rock after we tailor it to&nbsp;the needs of&nbsp;the community.</span></p>
<p style="background: white; vertical-align: baseline; box-sizing: border-box; outline: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">I hope we are successful, I have fielded so many questions about keeping our car in Eagle Rock when trouble hits other parts of the division or city which we all know is hard to do or justify with the violent crime occurring in the division. I hope we are successful. We will be pushing hard.”</span></p>
<p style="background: white; vertical-align: baseline; box-sizing: border-box; outline: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 13.5pt; font-family: 'Open Sans',serif; color: #3d3d3d;">Thank you, Officer Ochoa.</span></p>
<hr>
<h5>YOUR SUPPORT HELPS MAKE OUR JOURNALISM POSSIBLE<br />
PLEASE</h5>
	<div id="give-form-10189-wrap" class="give-form-wrap give-display-button give-display-button-only give-recurring-form-wrap give-recurring-form-donor">
		<h2 class="give-form-title">Support Our Journalism</h2>			<form id="give-form-10189-2" class="give-form give-form-10189 give-form-type-multi float-labels-enabled give-recurring-form" action="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/?payment-mode=stripe" data-id="10189-2" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-10189"></label>
					<input id="give-form-honeypot-10189" type="text" name="give-honeypot"
					       class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="10189-2"/>
	<input type="hidden" name="give-form-id" value="10189"/>
	<input type="hidden" name="give-form-title" value="Support Our Journalism"/>
	<input type="hidden" name="give-current-url" value="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/"/>
	<input type="hidden" name="give-form-url" value="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/"/>
			<input type="hidden" name="give-form-minimum"
		       value="1.00"/>
		<input type="hidden" name="give-form-maximum"
		       value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="fbd1e9123c" data-time="1579086718" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="1"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
				       placeholder="" value="20.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 " value="10.00" data-default="0">&#36;10.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 give-default-level" value="20.00" data-default="1">&#36;20.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="50.00" data-default="0">&#36;50.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="100.00" data-default="0">&#36;100.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul>	<div class="give-recurring-donors-choice">
		<input id="give-admin_choice-10189" class="give-recurring-period" name="give-recurring-period" type="checkbox" data-period-label="Monthly" data-period="month" data-interval="1" checked /> <label for="give-admin_choice-10189">Make this donation monthly</label>	</div>
	<input id="give-stripe-payment-method-10189-2" type="hidden" name="give_stripe_payment_method" value="">	<input type="hidden" name="give-recurring-logged-in-only"
		   class="give-recurring-logged-in-only"
		   value=""/>

	<input type="hidden" name="give-logged-in-only"
		   class="give-logged-in-only"
		   value="1"/>
<input
					type="hidden"
					name="_give_is_donation_recurring"
					class="_give_is_donation_recurring"
					id="_give_is_donation_recurring"
					value="1"
					data-_give_recurring="yes_donor"
					data-_give_checkbox_default="yes"
                    data-_give_price_option=""
                /><input
					type="hidden"
					name="give_recurring_donation_details"
					class="give_recurring_donation_details"
					id="give_recurring_donation_details"
					value="{&quot;give_recurring_option&quot;:&quot;yes_donor&quot;}"
                />
	<fieldset id="give-payment-mode-select"
			>
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li>
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-paypal-10189-2"
							       value="paypal">

														<label for="give-gateway-paypal-10189-2"
							       class="give-gateway-option"
							       id="give-gateway-option-paypal"> PayPal</label>
						</li>
												<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-stripe-10189-2"
							       value="stripe" checked='checked'>

														<label for="give-gateway-stripe-10189-2"
							       class="give-gateway-option"
							       id="give-gateway-option-stripe"> Credit Card</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

								<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-anonymous-donation">
					<input
						type="checkbox"
						class="give-input"
						name="give_anonymous_donation"
						id="give-anonymous-donation"
						value="1"
																	>
					Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
				</label>
			</p>
		
					<p id="give-comment-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-comment">
					Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>

				<textarea
					class="give-input"
					name="give_comment"
					placeholder="Leave a comment"
					id="give-comment"
									></textarea>

			</p>
					</fieldset>
	
	<fieldset id="give_cc_fields" class="give-do-validate">
		<legend>
			Credit Card Info		</legend>

					<div id="give_secure_site_wrapper">
				<span class="give-icon padlock"></span>
				<span>
					This is a secure SSL encrypted payment.				</span>
			</div>
			<div id="give-stripe-single-cc-fields-10189-2" class="give-stripe-single-cc-field-wrap"></div>    </fieldset>
	<div id="give-stripe-payment-errors-10189-2"></div>	<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
		      data-total="20.00">
			&#36;20.00		</span>
		<span id="give-recurring-modal-period-wrap" class=""><span id="give-recurring-modal-period">Monthly</span></span>	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="stripe"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
		       value="Contribute Now" data-before-validation-label="Contribute Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

	<div id="give-stripe-ideal-donation-errors"></div>			</form>

			<button type="button" class="give-btn give-btn-modal">Contribute Now</button>
	</div><!--end #give-form-10189-->
	
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F&title=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/', 'Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-12587 --><span class="tags-links">Tagged <a href="https://www.boulevardsentinel.com/tag/break-ins-at-eagle-rock-stores/" rel="tag">Break-ins at Eagle Rock stores</a> <a href="https://www.boulevardsentinel.com/tag/burglaries/" rel="tag">Burglaries</a> <a href="https://www.boulevardsentinel.com/tag/crime-watch/" rel="tag">Crime Watch</a> <a href="https://www.boulevardsentinel.com/tag/eagle-rock-bank-robbery/" rel="tag">Eagle Rock bank robbery</a> <a href="https://www.boulevardsentinel.com/tag/foot-patrols/" rel="tag">Foot Patrols</a> <a href="https://www.boulevardsentinel.com/tag/lapd/" rel="tag">LAPD</a> <a href="https://www.boulevardsentinel.com/tag/laura-brady-allen/" rel="tag">Laura Brady-Allen</a></span>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/glassell-park-improvement-association-get-a-new-board-sets-unique-format-for-cd-14-candidates-forum/" rel="prev">Glassell Park Improvement Association Get a New Board, Sets Unique Format for CD-14 Candidates Forum</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://www.boulevardsentinel.com/author/laurabradyallen/">
                <img alt='' src='https://secure.gravatar.com/avatar/6a78894016cb2c6ff4b5fd09c79aeb7b?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a78894016cb2c6ff4b5fd09c79aeb7b?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' />            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://www.boulevardsentinel.com/author/laurabradyallen/">Laura Brady-Allen</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/us-constitution-amendment-iv/">
							<img width="259" height="194" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Amendment-4-image.jpg?resize=259%2C194&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Amendment-4-image.jpg?w=259&amp;ssl=1 259w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Amendment-4-image.jpg?resize=136%2C102&amp;ssl=1 136w" sizes="(max-width: 259px) 100vw, 259px" data-attachment-id="10967" data-permalink="https://www.boulevardsentinel.com/us-constitution-amendment-iv/amendment-4-image/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Amendment-4-image.jpg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amendment 4 image" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Amendment-4-image.jpg?fit=259%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Amendment-4-image.jpg?fit=259%2C194&amp;ssl=1" /><div class="ccfic"></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/us-constitution-amendment-iv/">US Constitution &#8211; Amendment IV</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/us-constitution-amendment-iv/" rel="bookmark"><time class="entry-date published" datetime="2019-07-14T07:12:19-07:00">07/14/2019</time><time class="updated" datetime="2019-07-14T08:18:35-07:00">07/14/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/bhendrickson/">Bill Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/the-mural-on-marmion-way-lost-and-found/">
							<img width="305" height="207" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mural-repair-Featured.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mural-repair-Featured.jpg?resize=305%2C207&amp;ssl=1 305w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mural-repair-Featured.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="11294" data-permalink="https://www.boulevardsentinel.com/the-mural-on-marmion-way-lost-and-found/mural-repair-featured/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mural-repair-Featured.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mural-repair&#8212;Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mural-repair-Featured.jpg?fit=700%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Mural-repair-Featured.jpg?fit=700%2C467&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Artist Paula Lopez, seen here, is repainting the SW Museum mural | Photo by Jesus Sanchez for The Eastsider</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/the-mural-on-marmion-way-lost-and-found/">The Mural on Marmion Way &#8211; Lost and Found</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/the-mural-on-marmion-way-lost-and-found/" rel="bookmark"><time class="entry-date published" datetime="2019-08-23T10:56:44-07:00">08/23/2019</time><time class="updated" datetime="2019-08-23T11:16:58-07:00">08/23/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/admin/">admin</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/4-questions-for-metro-on-bus-rapid-transit-in-eagle-rock/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BRT-Map-.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BRT-Map-.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BRT-Map-.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="10957" data-permalink="https://www.boulevardsentinel.com/4-questions-for-metro-on-bus-rapid-transit-in-eagle-rock/brt-map/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BRT-Map-.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BRT-Map&#8211;" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BRT-Map-.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BRT-Map-.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">The proposed North Hollywood to Pasadena bus rapid transit line would run through Eagle Rock on Colorado Boulevard</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/4-questions-for-metro-on-bus-rapid-transit-in-eagle-rock/">Four Questions for Metro on Bus Rapid Transit in Eagle Rock</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/4-questions-for-metro-on-bus-rapid-transit-in-eagle-rock/" rel="bookmark"><time class="entry-date published" datetime="2019-07-12T14:23:26-07:00">07/12/2019</time><time class="updated" datetime="2019-07-12T14:59:29-07:00">07/12/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/thendrickson/">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			1 thought on &ldquo;<span>Breaking News:  LAPD pushing for Foot Patrol on Colorado Blvd. in Eagle Rock</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-120566" class="comment even thread-even depth-1">
			<article id="div-comment-120566" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/083d8eff15cdb5599f1f8ab85f6dad1a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/083d8eff15cdb5599f1f8ab85f6dad1a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Mark Arnott</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/#comment-120566">
							<time datetime="2020-01-14T20:27:54-08:00">
								01/14/2020 at 							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Officer Ochoa &#8211; this is the best news of the LAPD that Eagle Rock has heard in a very long time.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/?replytocom=120566#respond' data-commentid="120566" data-postid="12587" data-belowelement="div-comment-120566" data-respondelement="respond" aria-label='Reply to Mark Arnott'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a7aa15d8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="news_portal_ads_banner-117" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.bokbokchicken.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/BokBok.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-114" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://glassellparknc.org" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/GPNC-July_Aug-ad-NEW-1.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-95" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://cyndi2020.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/12.20.19_-BS_-CYNDI2020_NP_Quarter-Ad-revised-UTLA_-JPEG-e1576882178980.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-69" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://barcadelosangeles.com/book-a-party" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Barcade_BoulevardSentinel_Skyscraper_JAN20.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-116" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.glendale.edu" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/GCC-BlvdSentad122019.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-16" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://mathnasium.com/eaglerock" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Mathnasium-320x320-BTS-DigitalAd-FINAL.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-107" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://pacificoperaproject.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Pacific-Opera-Project-Blvd-Sent-POP-JAN-2020.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-100" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://svdpla.org" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/StVincentPRINT-UpdatedSentinelAd1.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-70" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.arnottkenpo.com/" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Biz-Car-Updated-6.1.2019.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-78" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.LATherapyNetwork.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/LA-Therapy-Network-Canvas.Graphic.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-73" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.yelp.com/biz/rsg-plumbing-and-heating-los-angeles" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/RSG-Plumbing-Business-Card.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-52" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.michaelmartin.net" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Michael-Martin-Oct-September-2019-2018-05-07-Boulevard-Sentinel-4.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-104" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://alphastructural.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Alpha-Structural-Biz-Card.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-118" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <img src="https://www.boulevardsentinel.com/wp-content/uploads/BC_Mirkwood-1.jpg" />
                            </div><!-- .np-ads-wrapper -->
    </section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="https://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var MegamenuWp = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","loading_icon":"<div class=\"mega-spinner\"><div class=\"uil-squares-css\" style=\"transform:scale(0.4);\"><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><\/div><\/div>","theme_support":{"mobile_mod":720,"disable_auto_css":0,"disable_css":0,"parent_level":0,"content_right":0,"content_left":0,"margin_top":0,"animation":"","child_li":"","ul_css":"","li_css":""},"mega_parent_level":"0","mega_content_left":"0","mega_content_right":"0","animation":"shift-up"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/easymega/assets/js/megamenu-wp.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.12","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1F7BH2LCmNwvZWuW","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.5.12'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"ae86702417","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.12","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"7e94625093","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.12","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1F7BH2LCmNwvZWuW","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.5.12'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.5.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.boulevardsentinel.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"10204","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-10209":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":true,"disable_reposition":true,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"7000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-10209","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"10203","size":"tiny","responsive_min_width":"0%","responsive_max_width":"80%","custom_width":"50%","custom_height":"10%","animation_type":"slide","animation_speed":"1500","animation_origin":"right bottom","location":"right bottom","position_top":"169","position_bottom":"0","position_left":"0","position_right":"15","zindex":"1999999999","close_button_delay":"500","theme_slug":"enterprise-blue","id":10209,"slug":"givewp-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.boulevardsentinel.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1576861461&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"429e54e5c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div id="pum-10209" class="pum pum-overlay pum-theme-10203 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:10209,&quot;slug&quot;:&quot;givewp-popup&quot;,&quot;theme_id&quot;:10203,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-10209&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;7000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:&quot;1&quot;,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;80%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;50%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;10%&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;169&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;15&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;1500&quot;,&quot;animation_origin&quot;:&quot;right bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;500&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-10209" class="pum-container popmake theme-10203 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			<p style="text-align: right;">	<div id="give-form-10189-wrap" class="give-form-wrap give-display-modal give-recurring-form-wrap give-recurring-form-donor">
		<h2 class="give-form-title">Support Our Journalism</h2><div id="give-form-content-10189" class="give-form-content-wrap give_pre_form-content"><p>Our local news makes Northeast Los Angeles a better place to live and do business. We are asking readers like you to support our journalism. Please <em>Contribute toda</em>y.&nbsp; Thank you.&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F&title=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock https%3A%2F%2Fwww.boulevardsentinel.com%2Fbreaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/', 'Breaking%20News%3A%20%20LAPD%20pushing%20for%20Foot%20Patrol%20on%20Colorado%20Blvd.%20in%20Eagle%20Rock', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div>			<form id="give-form-10189-1" class="give-form give-form-10189 give-form-type-multi float-labels-enabled give-recurring-form" action="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/?payment-mode=stripe" data-id="10189-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-10189"></label>
					<input id="give-form-honeypot-10189" type="text" name="give-honeypot"
					       class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="10189-1"/>
	<input type="hidden" name="give-form-id" value="10189"/>
	<input type="hidden" name="give-form-title" value="Support Our Journalism"/>
	<input type="hidden" name="give-current-url" value="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/"/>
	<input type="hidden" name="give-form-url" value="https://www.boulevardsentinel.com/breaking-news-lapd-pushing-for-foot-patrol-on-colorado-blvd-in-eagle-rock/"/>
			<input type="hidden" name="give-form-minimum"
		       value="1.00"/>
		<input type="hidden" name="give-form-maximum"
		       value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="fbd1e9123c" data-time="1579086718" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="1"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
				       placeholder="" value="20.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 " value="10.00" data-default="0">&#36;10.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 give-default-level" value="20.00" data-default="1">&#36;20.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="50.00" data-default="0">&#36;50.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="100.00" data-default="0">&#36;100.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul>	<div class="give-recurring-donors-choice">
		<input id="give-admin_choice-10189" class="give-recurring-period" name="give-recurring-period" type="checkbox" data-period-label="Monthly" data-period="month" data-interval="1" checked /> <label for="give-admin_choice-10189">Make this donation monthly</label>	</div>
	<button type="button" class="give-btn give-btn-modal">Contribute Now</button><input id="give-stripe-payment-method-10189-1" type="hidden" name="give_stripe_payment_method" value="">	<input type="hidden" name="give-recurring-logged-in-only"
		   class="give-recurring-logged-in-only"
		   value=""/>

	<input type="hidden" name="give-logged-in-only"
		   class="give-logged-in-only"
		   value="1"/>
<input
					type="hidden"
					name="_give_is_donation_recurring"
					class="_give_is_donation_recurring"
					id="_give_is_donation_recurring"
					value="1"
					data-_give_recurring="yes_donor"
					data-_give_checkbox_default="yes"
                    data-_give_price_option=""
                /><input
					type="hidden"
					name="give_recurring_donation_details"
					class="give_recurring_donation_details"
					id="give_recurring_donation_details"
					value="{&quot;give_recurring_option&quot;:&quot;yes_donor&quot;}"
                />
	<fieldset id="give-payment-mode-select"
			>
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li>
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-paypal-10189-1"
							       value="paypal">

														<label for="give-gateway-paypal-10189-1"
							       class="give-gateway-option"
							       id="give-gateway-option-paypal"> PayPal</label>
						</li>
												<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-stripe-10189-1"
							       value="stripe" checked='checked'>

														<label for="give-gateway-stripe-10189-1"
							       class="give-gateway-option"
							       id="give-gateway-option-stripe"> Credit Card</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

								<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-anonymous-donation">
					<input
						type="checkbox"
						class="give-input"
						name="give_anonymous_donation"
						id="give-anonymous-donation"
						value="1"
																	>
					Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
				</label>
			</p>
		
					<p id="give-comment-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-comment">
					Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>

				<textarea
					class="give-input"
					name="give_comment"
					placeholder="Leave a comment"
					id="give-comment"
									></textarea>

			</p>
					</fieldset>
	
	<fieldset id="give_cc_fields" class="give-do-validate">
		<legend>
			Credit Card Info		</legend>

					<div id="give_secure_site_wrapper">
				<span class="give-icon padlock"></span>
				<span>
					This is a secure SSL encrypted payment.				</span>
			</div>
			<div id="give-stripe-single-cc-fields-10189-1" class="give-stripe-single-cc-field-wrap"></div>    </fieldset>
	<div id="give-stripe-payment-errors-10189-1"></div>	<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
		      data-total="20.00">
			&#36;20.00		</span>
		<span id="give-recurring-modal-period-wrap" class=""><span id="give-recurring-modal-period">Monthly</span></span>	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="stripe"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
		       value="Contribute Now" data-before-validation-label="Contribute Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

	<div id="give-stripe-ideal-donation-errors"></div>			</form>

			
	</div><!--end #give-form-10189-->
	</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-6a78894016cb2c6ff4b5fd09c79aeb7b">
	</div>
	<div class="grofile-hash-map-083d8eff15cdb5599f1f8ab85f6dad1a">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'142510965',post:'12587',tz:'-8',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '12587' ]);
</script>

</body>
</html>