<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Cyndi Otteson</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.boulevardsentinel.com/cyndi-otteson/amp/" /><meta name="generator" content="AMP for WP 1.0.1"/><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="https://www.boulevardsentinel.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Cyndi Otteson Comments Feed" href="https://www.boulevardsentinel.com/cyndi-otteson/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122158566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122158566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='megamenu-wp-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/easymega/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='megamenu-wp-inline-css' type='text/css'>
.megamenu-wp-desktop #megamenu-wp-page .megamenu-wp .mega-item .mega-content li.mega-content-li { margin-top: 0px; }
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css?ver=3.2.22' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.boulevardsentinel.com/wp-content/uploads/pum/pum-site-styles.css?generated=1576861461&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.9.4'></script>
<link rel='https://api.w.org/' href='https://www.boulevardsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.boulevardsentinel.com/cyndi-otteson/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-3fy' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F&#038;format=xml" />
<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/cyndi-otteson/"/><meta property="og:title" content="Cyndi Otteson"/><meta property="og:description" content="Cyndi Otteson talks about the most important issues in the race for Los Angeles City Council, 14th District."/><meta property="og:image" content=""/><meta name="generator" content="Give v2.5.10" />
<script data-ad-client="ca-pub-1795543819636073" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Molongui Authorship Premium 3.2.22, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="T.A. Hendrickson"><!-- /Molongui Authorship -->

<!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.boulevardsentinel.com"><link rel="https://theeventscalendar.com/" href="https://www.boulevardsentinel.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Cyndi Otteson | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2020","editions","january","morenews","news"],"pageAttributes":["cyndi-otteson"],"pagePostAuthor":"T.A. Hendrickson","pagePostDate":"12\/27\/2019","pagePostDateYear":"2019","pagePostDateMonth":"12","pagePostDateDay":"27"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cyndi Otteson" />
<meta property="og:url" content="https://www.boulevardsentinel.com/cyndi-otteson/" />
<meta property="og:description" content="Cyndi Otteson talks about the most important issues in the race for Los Angeles City Council, 14th District." />
<meta property="article:published_time" content="2019-12-27T20:37:53+00:00" />
<meta property="article:modified_time" content="2019-12-27T21:37:30+00:00" />
<meta property="og:image" content="https://www.boulevardsentinel.com/wp-content/uploads/Candidates_03.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="329" />
<meta name="twitter:text:title" content="Cyndi Otteson" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-2.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=190e86c7dd" />
		<style type="text/css">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-12496 single-format-standard custom-background wp-custom-logo give-recurring tribe-no-js group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JLRQVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;https://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="news_portal_ads_banner-38" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.facebook.com/WeHeartEagleRock/" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/ShopSmallBanner.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://www.boulevardsentinel.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4327"><a href="https://www.boulevardsentinel.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://www.boulevardsentinel.com/category/news/frontpage-news/">Front Page</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
	<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://www.boulevardsentinel.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4516"><a href="https://www.boulevardsentinel.com/category/news/morenews/">More News</a></li>
	<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/news/real-estate-sales/">Real Estate</a></li>
	<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
	<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
	<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
	<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
	<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
</ul>
</li>
<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
	<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
	<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
</ul>
</li>
<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
<ul class="sub-menu">
	<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
	<ul class="sub-menu">
		<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
		<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
		<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
		<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
		<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
		<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
		<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
		<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
	</ul>
</li>
	<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
	<ul class="sub-menu">
		<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
		<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
		<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
		<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
		<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
		<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
		<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
		<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
		<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
		<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
		<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
		<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
	</ul>
</li>
	<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
	<ul class="sub-menu">
		<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
		<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-10501" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-10501"><a href="https://www.boulevardsentinel.com/donations/support-our-advertising/">Support Our Journalism</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-12496" class="post-12496 post type-post status-publish format-standard hentry category-562 category-editions category-january category-morenews category-news tag-cyndi-otteson">

				<div class="np-article-thumb">
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Cyndi Otteson</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-562"><a href="https://www.boulevardsentinel.com/category/editions/2020/">2020</a></span>
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-43"><a href="https://www.boulevardsentinel.com/category/editions/2018/january/">January</a></span>
							<span class="category-button np-cat-129"><a href="https://www.boulevardsentinel.com/category/news/morenews/">More News</a></span>
							<span class="category-button np-cat-132"><a href="https://www.boulevardsentinel.com/category/news/">News</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/cyndi-otteson/" rel="bookmark"><time class="entry-date published" datetime="2019-12-27T12:37:53-08:00">12/27/2019</time><time class="updated" datetime="2019-12-27T13:37:30-08:00">12/27/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/thendrickson/">T.A. Hendrickson</a></span></span><span class="post-view">7667</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/cyndi-otteson/#respond">Leave a Comment<span class="screen-reader-text"> on Cyndi Otteson</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<h3><strong style="font-size: 16px;">Cyndi Otteson</strong><strong><img data-attachment-id="12490" data-permalink="https://www.boulevardsentinel.com/monica-garcia__trashed/candidates_03/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Candidates_03.jpg?fit=300%2C329&amp;ssl=1" data-orig-size="300,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Christina Gandolfo 2019&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candidates_03" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Candidates_03.jpg?fit=300%2C329&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Candidates_03.jpg?fit=300%2C329&amp;ssl=1" class="size-full wp-image-12490 alignleft" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Candidates_03.jpg?resize=300%2C329&#038;ssl=1" alt="" width="300" height="329"  data-recalc-dims="1"></strong></h3>
<p><strong>Why are you running?</strong>&nbsp; We deserve better. After 100 years of politics as usual in CD 14, it’s time for a Councilwoman with the right experience to serve our families and neighborhoods first.</p>
<p><strong>Top two issues in CD 14:</strong> Homelessness and Housing / Corruption at City Hall.</p>
<p><strong>How would you address those issues?</strong> Stronger renter protections can prevent people from losing their homes, while more mental health services, low-threshold shelters, mobile showers and safe parking can get our homeless neighbors off the streets. As a clean-money candidate, I’ll reject the influence of developers and corporations. As our first female Councilmember, I’ll make ethics, honesty and empathy the new status quo in CD 14.</p>
<p><strong>Metro BRT in Eagle Rock: Do you favor a route on Colorado Blvd. or the 134 Freeway – or are you undecided?</strong> Colorado is overdue for a reimagining. It should be safer, more walkable and beautiful, and better connected. So, when a public agency comes knocking with over $200 million in improvements, you listen. But I don’t trust Metro to make decisions for our families: My home is two blocks away, and I know business owners up and down the Boulevard. We may disagree on details, but we’re all on board with our next Councilwoman strong-arming Metro to make BRT a long-term win for Eagle Rock.</p>
<p><strong>Scholl Canyon: How would you gain leverage to assert Eagle Rock’s interest in what happens at Scholl Canyon?&nbsp; </strong>The people power of Eagle Rock neighbors stopped the dump’s expansion. But we won’t have true leverage until the City of Los Angeles is named in Scholl’s Joint Powers Agreement. I’ll make that a priority, even if we have to shut down the access road to the dump.</p>
<p><strong>Would you support Glendale’s proposal to build a biogas plant at Scholl Canyon? </strong>No biogas plant. Scholl Canyon needs to close. The only plants I want to see there are native ones.</p>
<p><strong>More info:</strong> I was born in CD 14, a child of immigrants. Today, I’m a businesswoman, nonprofit founder, Neighborhood Council leader and mom who is fortunate to walk my kids to our local public school. I have a personal stake in CD 14.</p>
<hr>
<hr>
<h5>YOUR SUPPORT HELPS MAKE OUR JOURNALISM POSSIBLE<br />
PLEASE</h5>
	<div id="give-form-10189-wrap" class="give-form-wrap give-display-button give-display-button-only give-recurring-form-wrap give-recurring-form-donor">
		<h2 class="give-form-title">Support Our Journalism</h2>			<form id="give-form-10189-2" class="give-form give-form-10189 give-form-type-multi float-labels-enabled give-recurring-form" action="https://www.boulevardsentinel.com/cyndi-otteson/?payment-mode=stripe" data-id="10189-2" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-10189"></label>
					<input id="give-form-honeypot-10189" type="text" name="give-honeypot"
					       class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="10189-2"/>
	<input type="hidden" name="give-form-id" value="10189"/>
	<input type="hidden" name="give-form-title" value="Support Our Journalism"/>
	<input type="hidden" name="give-current-url" value="https://www.boulevardsentinel.com/cyndi-otteson/"/>
	<input type="hidden" name="give-form-url" value="https://www.boulevardsentinel.com/cyndi-otteson/"/>
			<input type="hidden" name="give-form-minimum"
		       value="1.00"/>
		<input type="hidden" name="give-form-maximum"
		       value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="52201bd418" data-time="1577510896" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="1"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
				       placeholder="" value="20.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 " value="10.00" data-default="0">&#36;10.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 give-default-level" value="20.00" data-default="1">&#36;20.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="50.00" data-default="0">&#36;50.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="100.00" data-default="0">&#36;100.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul>	<div class="give-recurring-donors-choice">
		<input id="give-admin_choice-10189" class="give-recurring-period" name="give-recurring-period" type="checkbox" data-period-label="Monthly" data-period="month" data-interval="1" checked /> <label for="give-admin_choice-10189">Make this donation monthly</label>	</div>
	<button type="button" class="give-btn give-btn-modal">Contribute Now</button><input id="give-stripe-payment-method-10189-2" type="hidden" name="give_stripe_payment_method" value="">	<input type="hidden" name="give-recurring-logged-in-only"
		   class="give-recurring-logged-in-only"
		   value=""/>

	<input type="hidden" name="give-logged-in-only"
		   class="give-logged-in-only"
		   value="1"/>
<input
					type="hidden"
					name="_give_is_donation_recurring"
					class="_give_is_donation_recurring"
					id="_give_is_donation_recurring"
					value="1"
					data-_give_recurring="yes_donor"
					data-_give_checkbox_default="yes"
                    data-_give_price_option=""
                /><input
					type="hidden"
					name="give_recurring_donation_details"
					class="give_recurring_donation_details"
					id="give_recurring_donation_details"
					value="{&quot;give_recurring_option&quot;:&quot;yes_donor&quot;}"
                />
	<fieldset id="give-payment-mode-select"
			>
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li>
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-paypal-10189-2"
							       value="paypal">

														<label for="give-gateway-paypal-10189-2"
							       class="give-gateway-option"
							       id="give-gateway-option-paypal"> PayPal</label>
						</li>
												<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-stripe-10189-2"
							       value="stripe" checked='checked'>

														<label for="give-gateway-stripe-10189-2"
							       class="give-gateway-option"
							       id="give-gateway-option-stripe"> Credit Card</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

								<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-anonymous-donation">
					<input
						type="checkbox"
						class="give-input"
						name="give_anonymous_donation"
						id="give-anonymous-donation"
						value="1"
																	>
					Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
				</label>
			</p>
		
					<p id="give-comment-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-comment">
					Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>

				<textarea
					class="give-input"
					name="give_comment"
					placeholder="Leave a comment"
					id="give-comment"
									></textarea>

			</p>
					</fieldset>
	
	<fieldset id="give_cc_fields" class="give-do-validate">
		<legend>
			Credit Card Info		</legend>

					<div id="give_secure_site_wrapper">
				<span class="give-icon padlock"></span>
				<span>
					This is a secure SSL encrypted payment.				</span>
			</div>
			<div id="give-stripe-single-cc-fields-10189-2" class="give-stripe-single-cc-field-wrap"></div>    </fieldset>
	<div id="give-stripe-payment-errors-10189-2"></div>	<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
		      data-total="20.00">
			&#36;20.00		</span>
		<span id="give-recurring-modal-period-wrap" class=""><span id="give-recurring-modal-period">Monthly</span></span>	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="stripe"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
		       value="Contribute Now" data-before-validation-label="Contribute Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

	<div id="give-stripe-ideal-donation-errors"></div>			</form>

			
	</div><!--end #give-form-10189-->
	
<p style="text-align: left;">&nbsp; &nbsp;&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/cyndi-otteson/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Cyndi%20Otteson&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F&title=Cyndi%20Otteson")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Cyndi%20Otteson https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Cyndi%20Otteson' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Cyndi%20Otteson https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/cyndi-otteson/', 'Cyndi%20Otteson', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-12496 --><span class="tags-links">Tagged <a href="https://www.boulevardsentinel.com/tag/cyndi-otteson/" rel="tag">Cyndi Otteson</a></span>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/raquel-zamora/" rel="prev">Raquel Zamora</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://www.boulevardsentinel.com/author/thendrickson/">
                <img alt='' src='https://secure.gravatar.com/avatar/557fe2cb5f60b0110a5f47d622f298cf?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/557fe2cb5f60b0110a5f47d622f298cf?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' />            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://www.boulevardsentinel.com/author/thendrickson/">T.A. Hendrickson</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                            <a href="https://boulevardsentinel.com" target="_blank" class="admin-dec">https://boulevardsentinel.com</a>
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/give-to-the-non-profits-of-northeast-los-angeles/">
							<img width="305" height="207" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GT-Feature.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GT-Feature.jpg?resize=305%2C207&amp;ssl=1 305w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GT-Feature.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="12236" data-permalink="https://www.boulevardsentinel.com/give-to-the-non-profits-of-northeast-los-angeles/gt-feature/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GT-Feature.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GT-Feature" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GT-Feature.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/GT-Feature.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">When you donate to local nonprofits, you make a difference in NELA.</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/give-to-the-non-profits-of-northeast-los-angeles/">Give to the Non-profits of Northeast Los Angeles</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/give-to-the-non-profits-of-northeast-los-angeles/" rel="bookmark"><time class="entry-date published" datetime="2019-11-29T14:27:36-08:00">11/29/2019</time><time class="updated" datetime="2019-12-05T10:53:44-08:00">12/05/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/thendrickson/">T.A. Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/st-barnabas-re-opens/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Updates_04.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Updates_04.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Updates_04.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="12254" data-permalink="https://www.boulevardsentinel.com/st-barnabas-re-opens/updates_04/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Updates_04.jpg?fit=700%2C778&amp;ssl=1" data-orig-size="700,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Updates_04" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Updates_04.jpg?fit=700%2C778&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Updates_04.jpg?fit=700%2C778&amp;ssl=1" /><div class="ccfic"></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/st-barnabas-re-opens/">St. Barnabas Re-Opens</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/st-barnabas-re-opens/" rel="bookmark"><time class="entry-date published" datetime="2019-12-01T06:42:13-08:00">12/01/2019</time><time class="updated" datetime="2019-12-01T07:14:23-08:00">12/01/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/k-d-dunleavy/">K. D. Dunleavy</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/special-report-break-ins-steal-a-sense-of-security-along-colorado-blvd/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?resize=622%2C420&amp;ssl=1 622w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="8528" data-permalink="https://www.boulevardsentinel.com/corey-wilton/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?fit=1476%2C1080&amp;ssl=1" data-orig-size="1476,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Corey-Wilton" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?fit=1476%2C1080&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Corey-Wilton.jpg?fit=1476%2C1080&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Corey Wilton owns Piencone, Four Café and a third restaurant opening soon. He says one burglar "was in, out and gone within 45 seconds. The guy totally knew what he was doing."</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/special-report-break-ins-steal-a-sense-of-security-along-colorado-blvd/">Special Report: Break-Ins Steal a Sense of Security Along Colorado Blvd.</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/special-report-break-ins-steal-a-sense-of-security-along-colorado-blvd/" rel="bookmark"><time class="entry-date published" datetime="2019-02-01T16:40:22-08:00">02/01/2019</time><time class="updated" datetime="2019-06-22T13:34:12-07:00">06/22/2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.boulevardsentinel.com/author/admin/">admin</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cyndi-otteson/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12496' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="612dbfbbbd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="news_portal_ads_banner-114" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://glassellparknc.org" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/GPNC-July_Aug-ad-NEW-1.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-112" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.bokbokchicken.com/" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/BokBokGiftCard.jpg-for-web.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-95" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://cyndi2020.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/12.20.19_-BS_-CYNDI2020_NP_Quarter-Ad-revised-UTLA_-JPEG-e1576882178980.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-69" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://barcadelosangeles.com/events/nye-at-barcade/" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Barcade_BoulevardSentinel_Skyscraper_Mid-Dec19.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-116" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.glendale.edu" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/GCC-BlvdSentad122019.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-16" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://mathnasium.com/eaglerock" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Mathnasium-320x320-BTS-DigitalAd-FINAL.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-105" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://travisbayles.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/travis-bayles-2019-0924-Travis-Bayles-Ive-Joined-Compass-Brand-Ad-400x700-v2.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-102" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <img src="https://www.boulevardsentinel.com/wp-content/uploads/ER-Lumber-flyer.jpg" />
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-107" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://pacificoperaproject.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Pacific-Opera-Project-Blvd-Sent-POP-JAN-2020.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-100" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://svdpla.org" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/St-Vincent-Sentinel-Ad-Digital.png" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-70" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.arnottkenpo.com/" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Biz-Car-Updated-6.1.2019.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-78" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.LATherapyNetwork.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/LA-Therapy-Network-Canvas.Graphic.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-73" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.yelp.com/biz/rsg-plumbing-and-heating-los-angeles" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/RSG-Plumbing-Business-Card.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-52" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://www.michaelmartin.net" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Michael-Martin-Oct-September-2019-2018-05-07-Boulevard-Sentinel-4.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-104" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="http://alphastructural.com" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Alpha-Structural-Biz-Card.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="https://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var MegamenuWp = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","loading_icon":"<div class=\"mega-spinner\"><div class=\"uil-squares-css\" style=\"transform:scale(0.4);\"><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><div><div><\/div><\/div><\/div><\/div>","theme_support":{"mobile_mod":720,"disable_auto_css":0,"disable_css":0,"parent_level":0,"content_right":0,"content_left":0,"margin_top":0,"animation":"","child_li":"","ul_css":"","li_css":""},"mega_parent_level":"0","mega_content_left":"0","mega_content_right":"0","animation":"shift-up"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/easymega/assets/js/megamenu-wp.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.10","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1F7BH2LCmNwvZWuW","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.5.10'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"597396d036","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.10","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"2331539542","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.10","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1F7BH2LCmNwvZWuW","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.boulevardsentinel.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"10204","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-10209":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":true,"disable_reposition":true,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"7000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-10209","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"10203","size":"tiny","responsive_min_width":"0%","responsive_max_width":"80%","custom_width":"50%","custom_height":"10%","animation_type":"slide","animation_speed":"1500","animation_origin":"right bottom","location":"right bottom","position_top":"169","position_bottom":"0","position_left":"0","position_right":"15","zindex":"1999999999","close_button_delay":"500","theme_slug":"enterprise-blue","id":10209,"slug":"givewp-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.boulevardsentinel.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1576861461&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"f9ae1e3f84","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div id="pum-10209" class="pum pum-overlay pum-theme-10203 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:10209,&quot;slug&quot;:&quot;givewp-popup&quot;,&quot;theme_id&quot;:10203,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-10209&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;7000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:&quot;1&quot;,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;80%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;50%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;10%&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;169&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;15&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;1500&quot;,&quot;animation_origin&quot;:&quot;right bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;500&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-10209" class="pum-container popmake theme-10203 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			<p style="text-align: right;">	<div id="give-form-10189-wrap" class="give-form-wrap give-display-modal give-recurring-form-wrap give-recurring-form-donor">
		<h2 class="give-form-title">Support Our Journalism</h2><div id="give-form-content-10189" class="give-form-content-wrap give_pre_form-content"><p>Our local news makes Northeast Los Angeles a better place to live and do business. We are asking readers like you to support our journalism. Please <em>Contribute toda</em>y.&nbsp; Thank you.&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/cyndi-otteson/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Cyndi%20Otteson&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F&title=Cyndi%20Otteson")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Cyndi%20Otteson https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Cyndi%20Otteson' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Cyndi%20Otteson https%3A%2F%2Fwww.boulevardsentinel.com%2Fcyndi-otteson%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/cyndi-otteson/', 'Cyndi%20Otteson', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div>			<form id="give-form-10189-1" class="give-form give-form-10189 give-form-type-multi float-labels-enabled give-recurring-form" action="https://www.boulevardsentinel.com/cyndi-otteson/?payment-mode=stripe" data-id="10189-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-10189"></label>
					<input id="give-form-honeypot-10189" type="text" name="give-honeypot"
					       class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="10189-1"/>
	<input type="hidden" name="give-form-id" value="10189"/>
	<input type="hidden" name="give-form-title" value="Support Our Journalism"/>
	<input type="hidden" name="give-current-url" value="https://www.boulevardsentinel.com/cyndi-otteson/"/>
	<input type="hidden" name="give-form-url" value="https://www.boulevardsentinel.com/cyndi-otteson/"/>
			<input type="hidden" name="give-form-minimum"
		       value="1.00"/>
		<input type="hidden" name="give-form-maximum"
		       value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="52201bd418" data-time="1577510895" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="1"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
				       placeholder="" value="20.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 " value="10.00" data-default="0">&#36;10.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 give-default-level" value="20.00" data-default="1">&#36;20.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="50.00" data-default="0">&#36;50.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="100.00" data-default="0">&#36;100.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul>	<div class="give-recurring-donors-choice">
		<input id="give-admin_choice-10189" class="give-recurring-period" name="give-recurring-period" type="checkbox" data-period-label="Monthly" data-period="month" data-interval="1" checked /> <label for="give-admin_choice-10189">Make this donation monthly</label>	</div>
	<button type="button" class="give-btn give-btn-modal">Contribute Now</button><input id="give-stripe-payment-method-10189-1" type="hidden" name="give_stripe_payment_method" value="">	<input type="hidden" name="give-recurring-logged-in-only"
		   class="give-recurring-logged-in-only"
		   value=""/>

	<input type="hidden" name="give-logged-in-only"
		   class="give-logged-in-only"
		   value="1"/>
<input
					type="hidden"
					name="_give_is_donation_recurring"
					class="_give_is_donation_recurring"
					id="_give_is_donation_recurring"
					value="1"
					data-_give_recurring="yes_donor"
					data-_give_checkbox_default="yes"
                    data-_give_price_option=""
                /><input
					type="hidden"
					name="give_recurring_donation_details"
					class="give_recurring_donation_details"
					id="give_recurring_donation_details"
					value="{&quot;give_recurring_option&quot;:&quot;yes_donor&quot;}"
                />
	<fieldset id="give-payment-mode-select"
			>
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li>
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-paypal-10189-1"
							       value="paypal">

														<label for="give-gateway-paypal-10189-1"
							       class="give-gateway-option"
							       id="give-gateway-option-paypal"> PayPal</label>
						</li>
												<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
							       id="give-gateway-stripe-10189-1"
							       value="stripe" checked='checked'>

														<label for="give-gateway-stripe-10189-1"
							       class="give-gateway-option"
							       id="give-gateway-option-stripe"> Credit Card</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

								<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-anonymous-donation">
					<input
						type="checkbox"
						class="give-input"
						name="give_anonymous_donation"
						id="give-anonymous-donation"
						value="1"
																	>
					Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
				</label>
			</p>
		
					<p id="give-comment-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-comment">
					Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>

				<textarea
					class="give-input"
					name="give_comment"
					placeholder="Leave a comment"
					id="give-comment"
									></textarea>

			</p>
					</fieldset>
	
	<fieldset id="give_cc_fields" class="give-do-validate">
		<legend>
			Credit Card Info		</legend>

					<div id="give_secure_site_wrapper">
				<span class="give-icon padlock"></span>
				<span>
					This is a secure SSL encrypted payment.				</span>
			</div>
			<div id="give-stripe-single-cc-fields-10189-1" class="give-stripe-single-cc-field-wrap"></div>    </fieldset>
	<div id="give-stripe-payment-errors-10189-1"></div>	<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
		      data-total="20.00">
			&#36;20.00		</span>
		<span id="give-recurring-modal-period-wrap" class=""><span id="give-recurring-modal-period">Monthly</span></span>	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="stripe"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
		       value="Contribute Now" data-before-validation-label="Contribute Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

	<div id="give-stripe-ideal-donation-errors"></div>			</form>

			
	</div><!--end #give-form-10189-->
	</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-557fe2cb5f60b0110a5f47d622f298cf">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'142510965',post:'12496',tz:'-8',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '12496' ]);
</script>

</body>
</html>