<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


<!-- Author Meta Tags by Molongui Authorship 4.3.3, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Christopher Nyerges">
<!-- /Molongui Authorship -->

<title>Susana Porras: A local poet makes a pilgrimage</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/amp/" /><meta name="generator" content="AMP for WP 1.0.77.11"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Susana Porras: A local poet makes a pilgrimage Comments Feed" href="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122158566-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-122158566-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-122158566-1', {
						use_amp_client_id:true,forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.27a7.min.css?ver=4.3.3' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-theme-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/assets/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ocpcfront_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/css/ocpc-front-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false","ua":"UA-122158566-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.3' id='babel-polyfill-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/owl.carousel.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/masonry.pkgd.min.js?ver=1.0.0' id='masonrypost-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/ocpc-front-js.js?ver=1.0.0' id='ocpcfront_js-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/imagesloaded.pkgd.min.js?ver=1.0.0' id='masonrypostimage-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.4' id='give_recurring_script-js'></script>
<link rel="https://api.w.org/" href="https://www.boulevardsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulevardsentinel.com/wp-json/wp/v2/posts/21135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-5uT' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:400px; height:100%; max-height:700px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/"/><meta property="og:title" content="Susana Porras: A local poet makes a pilgrimage"/><meta property="og:description" content="By Christopher Nyerges Susana Porras, a Pasadena native and the District Liaison for Pasadena City Councilmember John J. Kennedy, is also an inspired an inspiring poet. Her new book, entitled “To Compostela and Beyond! A Poet’s Chronicle of the Camino de Santiago,” is a collection of 39 sonnets composed on 39 days and nights in [&hellip;]"/><meta property="og:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&ssl=1"/><meta name="generator" content="Give v2.11.3" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Susana Porras: A local poet makes a pilgrimage | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2021","christopher-nyerges","columnists","editions","july"],"pagePostAuthor":"Christopher Nyerges","pagePostDate":"07\/07\/2021","pagePostDateYear":"2021","pagePostDateMonth":"07","pagePostDateDay":"07"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Susana Porras: A local poet makes a pilgrimage" />
<meta property="og:url" content="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/" />
<meta property="og:description" content="By Christopher Nyerges Susana Porras, a Pasadena native and the District Liaison for Pasadena City Councilmember John J. Kennedy, is also an inspired an inspiring poet. Her new book, entitled “To C…" />
<meta property="article:published_time" content="2021-07-08T01:26:52+00:00" />
<meta property="article:modified_time" content="2021-07-08T01:29:55+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="480" />
<meta name="twitter:text:title" content="Susana Porras: A local poet makes a pilgrimage" />
<meta name="twitter:image" content="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=e68048bb62" />
		</head>

<body ><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177617898-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177617898-1');
</script>
<!-- class="post-template-default single single-post postid-21135 single-format-standard custom-background wp-custom-logo give-recurring ctct-news-portal-pro group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity">

	 -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<!-- <style>
	.hero{
  background: #17307C; 
  width:100%;
  height: auto;
}    

.hero_heading{
    left: 0; top: 20px; right: 0;
    margin: 20px !important;
    text-align: center;
} 

.hero_heading h1{
  font-size: 50;
color: white;
line-height: 1.3em;
display: inline-block;
font-family: Avenir Next Condensed;
max-width: 600px;
}

.biden {
	padding: 0;
margin-top: -4%;
width: 10%; }


</style> -->
<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;http://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

<!-- <div class="hero">

	<div class="hero_heading ">
		<h1>BIDEN</h1>
		<img class="biden" src="https://www.boulevardsentinel.com/wp-content/uploads/JoeBiden.png">
		<h1>WINS</h1>
	</div>

</div>	
 -->

			<div class="np-header-ads-area">
				<section id="5e7e984772f70-28" class="widget 5e7e984772f70"><div class="g g-5"><div class="g-single a-193"><a class="gofollow" data-track="MTkzLDUsMSw2MA==" href="https://www.juliemontenegro.com//"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Julie-M-State-Farm-800x400-ad-5.13.2021.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-2" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.boulevardsentinel.com/shop-local/" target="_self" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Buy-Local_Ad_02.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-13517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13517"><a href="https://www.boulevardsentinel.com/">Current Edition</a></li>
<li id="menu-item-13515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13515"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://www.boulevardsentinel.com/category/crime/">Crime</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
		<li id="menu-item-13261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13261"><a href="https://www.boulevardsentinel.com/category/facebook-top-10/">Facebook Top 10</a></li>
		<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://www.boulevardsentinel.com/category/frontpage-news/">Front Page</a></li>
		<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
		<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
		<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></li>
		<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/obituaries/">Obituaries</a></li>
		<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
		<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
		<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
		<li id="menu-item-15465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15465"><a href="https://www.boulevardsentinel.com/category/up_for_debate/">Up for Debate</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
		<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
		<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
	</ul>
</li>
	<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
			<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
			<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
			<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
			<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
			<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
			<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
			<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
			<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
		</ul>
</li>
		<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
			<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
			<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
			<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
			<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
			<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
			<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
			<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
			<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
			<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
			<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
			<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
		</ul>
</li>
		<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
			<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.boulevardsentinel.com/advertise/">Place An Ad</a></li>
<li id="menu-item-16350" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-16350"><a href="https://www.boulevardsentinel.com/donations/please-help-the-boulevard-sentinel-make-it-thru-the-pandemic/">Contribute Now</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->
	<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "58a447677a0671ecdb95eec0ce074ae9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

 

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-21135" class="post-21135 post type-post status-publish format-standard has-post-thumbnail hentry category-1068 category-christopher-nyerges category-columnists category-editions category-july">

				<div class="np-article-thumb">
									<figure>
						<img width="700" height="480" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?resize=350%2C240&amp;ssl=1 350w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="21143" data-permalink="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/sp-and-dad-closeup-featured/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SP-and-Dad-closeup&#8212;featured" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/SP-and-Dad-closeup-featured.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Susana Porras and her father capture a moment during their 500 mile pilgrimage along the Camino de Santiago in Spain. | Photo courtesy of Susana Porras</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Susana Porras: A local poet makes a pilgrimage</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-1068"><a href="https://www.boulevardsentinel.com/category/editions/2021/">2021</a></span>
							<span class="category-button np-cat-145"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></span>
							<span class="category-button np-cat-134"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a></span>
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-152"><a href="https://www.boulevardsentinel.com/category/editions/2018/july/">July</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/" rel="bookmark"><time class="entry-date published" datetime="2021-07-07T18:26:52-07:00">07/07/2021</time><time class="updated" datetime="2021-07-07T18:29:55-07:00">07/07/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Christopher Nyerges</a></span></span><span class="post-view">22</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/#respond">Leave a Comment<span class="screen-reader-text"> on Susana Porras: A local poet makes a pilgrimage</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>By Christopher Nyerges</p>
<p>Susana Porras, a Pasadena native and the District Liaison for Pasadena City Councilmember John J. Kennedy, is also an inspired an inspiring poet.</p>
<p>Her new book, entitled “To Compostela and Beyond! A Poet’s Chronicle of the Camino de Santiago,” is a collection of 39 sonnets composed on 39 days and nights in 2018 when she and her father walked the Camino de Santiago, a network of paths for pilgrimages to the shrine of Saint James the Great in the cathedral of Santiago de Compostela in Spain.</p>
<figure id="attachment_21142" aria-describedby="caption-attachment-21142" style="width: 257px" class="wp-caption alignright"><img data-attachment-id="21142" data-permalink="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/porras-compostela-book-cover-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Porras-Compostela-Book-Cover-for-web.jpg?fit=298%2C447&amp;ssl=1" data-orig-size="298,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Porras-Compostela-Book-Cover-for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Porras-Compostela-Book-Cover-for-web.jpg?fit=298%2C447&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Porras-Compostela-Book-Cover-for-web.jpg?fit=298%2C447&amp;ssl=1" loading="lazy" class="wp-image-21142" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Porras-Compostela-Book-Cover-for-web.jpg?resize=257%2C386&#038;ssl=1" alt="" width="257" height="386" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Porras-Compostela-Book-Cover-for-web.jpg?w=298&amp;ssl=1 298w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Porras-Compostela-Book-Cover-for-web.jpg?resize=180%2C270&amp;ssl=1 180w" sizes="(max-width: 257px) 100vw, 257px" data-recalc-dims="1" /><figcaption id="caption-attachment-21142" class="wp-caption-text">The new book by Susana Porras is a collection of 39 sonnets written during a 39-day pilgrimage in Spain.</figcaption></figure>
<p>“Walking the Camino had been on my bucket list since 2010, but I intended to walk it when I retired,” said Porras. “When my 73-year-old father expressed interest in the Camino, I moved it immediately up to the top of my list.”</p>
<p>The idea to write poetry during the pilgrimage came to her shortly before the trip. “I knew this journey with my father was going to be a unique experience,” she said. “I wanted to have a record of our trip that I could refer back to later in life as well as post regular updates of our journey for friends and family.”</p>
<p>The challenge, said Porras, was to differentiate her writing from countless other Camino blogs. “It occurred to me to use poetry,” she said. “I remembered the fun lyrical poetry I read as a kid and I thought it would be an enjoyable way to communicate with friends and family.”</p>
<p>Her greatest surprise on the path was the vegetation and variety of flowers, she said. In films and pictures she had seen of the Camino, the landscape was desolate and dry. But she and her father made their pilgrimage after a particularly rainy season, which produced an explosion of color and assortment of vegetation. “We walked under lush green trees, gawked at flowers in full bloom, admired the thriving grapevines, picked at the cherry trees burdened by the weight of their fruit, and were mercilessly taunted by scores of unripe figs,” she said with a smile.</p>
<p>Her greatest challenge on the journey was keeping up with her father, a lifelong walker who walks as far as eight miles on weekends. “Unlike me, the Camino came very naturally to him, he rose early, was eager to walk each day, and most days he wasn’t fazed by the distance,” said Porras.</p>
<p>Since the trip, walking has become a bigger part of Porras’s life. She and a friend, Tina Rowe, formed a Saturday morning hiking group called Wanderers and Gatherers. “We meet at various hiking locations,” said Porras, adding, “We just started an Instagram.” &nbsp;</p>
<p>“To Compostela and Beyond! A Poet’s Chronicle of the Camino de Santiago” is available in Pasadena at <a href="https://www.vromansbookstore.com/">Vroman’s Bookstore</a>, at <a href="https://www.amazon.com/Susana-Porras/e/B08WJ4FXCZ%3Fref=dbs_a_mng_rwt_scns_share">Amazon</a>, and from the publisher, <a href="https://wipfandstock.com/search-results/?keyword=porras">Wipf and Stock. </a></p>
<p>Here’s an excerpt:</p>
<p style="text-align: center;"><strong>Sonnet 8</strong></p>
<p style="text-align: center;"><strong>On the Way to Pamplona<br />
</strong>June 5, 2018—19 km (11.8 mi.)</p>
<p style="text-align: center;">The peaceful tranquility of our walk,<br />
Shattered by the bustle of modern life.<br />
We gather with new friends and make small talk<br />
About the region’s political strife.</p>
<p style="text-align: center;">We do as Hemingway and his friends did,<br />
But opt for coffee instead of red wine<br />
And find pleasure in staying off the grid<br />
As we hear tales more engaging than mine.</p>
<p style="text-align: center;">We run and dodge imaginary bulls,<br />
The unnerving feeling of facing death,<br />
The slight chance of being trampled by hooves,<br />
The warm, moist, forceful exhale of their breath.</p>
<p style="text-align: center;">We leave our handkerchiefs and grab our poles<br />
To put more kilometers on our souls.</p>
<p><em>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</em></p>
<hr>
<p><em>Christopher Nyerges is an educator, author, and journalist. His web site is&nbsp;</em><a href="http://www.schoolofself-reliance.com/"><em>www.SchoolofSelf-Reliance.com</em></a><em>.</em></p>
<hr>
<p>Join your neighbors and make a contribution to the Boulevard Sentinel&#8217;s local journalism. Your help will keep us going!&nbsp; 	<div id="give-form-10189-wrap" class="give-form-wrap give-display-button give-display-button-only give-recurring-form-wrap give-recurring-form-donor">
		<h2 class="give-form-title">Support local news that matters to you.</h2>			<form id="give-form-10189-1" class="give-form give-form-10189 give-form-type-multi float-labels-enabled give-recurring-form" action="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/?payment-mode=stripe" data-id="10189-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" data-publishable-key="pk_live_SMtnnvlq4TpJelMdklNha8iD" data-account="acct_1F7BH2LCmNwvZWuW" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-10189"></label>
					<input id="give-form-honeypot-10189" type="text" name="give-honeypot"
						   class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="10189-1"/>
	<input type="hidden" name="give-form-id" value="10189"/>
	<input type="hidden" name="give-form-title" value="Support local news that matters to you."/>
	<input type="hidden" name="give-current-url" value="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/"/>
	<input type="hidden" name="give-form-url" value="https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/"/>
			<input type="hidden" name="give-form-minimum"
			   value="1.00"/>
		<input type="hidden" name="give-form-maximum"
			   value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="846d9ef825" data-time="1625728665" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>	<input type="hidden" name="give-recurring-logged-in-only"
		   class="give-recurring-logged-in-only"
		   value=""/>

	<input type="hidden" name="give-logged-in-only"
		   class="give-logged-in-only"
		   value="1"/>
<input
					type="hidden"
					name="_give_is_donation_recurring"
					class="_give_is_donation_recurring"
					id="_give_is_donation_recurring"
					value="0"
					data-_give_recurring="yes_donor"
					data-_give_checkbox_default="no"
                    data-_give_price_option=""
                /><input
					type="hidden"
					name="give_recurring_donation_details"
					class="give_recurring_donation_details"
					id="give_recurring_donation_details"
					value="{&quot;give_recurring_option&quot;:&quot;yes_donor&quot;}"
                />		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
					   placeholder="" value="5.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&#36;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="10.00" data-default="0">&#36;10.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="25.00" data-default="0">&#36;25.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul>	<div class="give-recurring-donors-choice">
		<input id="give-admin_choice-10189" class="give-recurring-period" name="give-recurring-period" type="checkbox" data-period-label="Monthly" data-period="month" data-interval="1"  /> <label for="give-admin_choice-10189">Make this donation monthly</label>	</div>
	<input id="give-stripe-payment-method-10189-1" type="hidden" name="give_stripe_payment_method" value="">
	<fieldset id="give-payment-mode-select"
			>
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li>
							<input type="radio" name="payment-mode" class="give-gateway"
								   id="give-gateway-paypal-10189-1"
								   value="paypal">

														<label for="give-gateway-paypal-10189-1"
								   class="give-gateway-option"
								   id="give-gateway-option-paypal"> PayPal</label>
						</li>
												<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
								   id="give-gateway-stripe-10189-1"
								   value="stripe" checked='checked'>

														<label for="give-gateway-stripe-10189-1"
								   class="give-gateway-option"
								   id="give-gateway-option-stripe"> Credit Card</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

								<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-anonymous-donation">
					<input
						type="checkbox"
						class="give-input"
						name="give_anonymous_donation"
						id="give-anonymous-donation"
						value="1"
																	>
					Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
				</label>
			</p>
		
					<p id="give-comment-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-comment">
					Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>

				<textarea
					class="give-input"
					name="give_comment"
					placeholder="Leave a comment"
					id="give-comment"
									></textarea>

			</p>
					</fieldset>
	
			<fieldset id="give_cc_fields" class="give-do-validate">
				<legend>
					Credit Card Info				</legend>

									<div id="give_secure_site_wrapper">
						<span class="give-icon padlock"></span>
						<span>
					This is a secure SSL encrypted payment.				</span>
					</div>
					<div id="give-stripe-single-cc-fields-10189-1" class="give-stripe-single-cc-field-wrap"></div>			</fieldset>
			<div id="give-stripe-payment-errors-10189-1"></div>	<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
			  data-total="5.00">
			&#36;5.00		</span>
		<span id="give-recurring-modal-period-wrap" class="give-hidden"><span id="give-recurring-modal-period">One Time</span></span>	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="stripe"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
			   value="Contribute Now" data-before-validation-label="Contribute Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

	<div id="give-stripe-ideal-donation-errors"></div>			</form>

			<button type="button" class="give-btn give-btn-modal">Contribute Now</button>
	</div><!--end #give-form-10189-->
	&nbsp;</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Susana%20Porras%3A%20A%20local%20poet%20makes%20a%20pilgrimage&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F&title=Susana%20Porras%3A%20A%20local%20poet%20makes%20a%20pilgrimage")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Susana%20Porras%3A%20A%20local%20poet%20makes%20a%20pilgrimage https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Susana%20Porras%3A%20A%20local%20poet%20makes%20a%20pilgrimage' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=Susana%20Porras%3A%20A%20local%20poet%20makes%20a%20pilgrimage https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/susana-porras-a-local-poet-makes-a-pilgrimage/', 'Susana%20Porras%3A%20A%20local%20poet%20makes%20a%20pilgrimage', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->
	<div class="subscribe"></div>
		<div class="subscribe_color">
			
		<button class="subscribe_button"><a href="https://lp.constantcontactpages.com/su/aqEWUWD?source_id=93a3a686-104f-4c88-9698-8f56b3bb7b3c&source_type=em&c=8PaBJSGo-cJ1Lp_YIGaIf9-SSZsa2_7vmICUYmg4uxePKuucMmoXRQ==" target=_blank>Sign Up for Breaking News</a></button>

	</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-21135 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/know-reality/" rel="prev">Know Reality</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="#molongui-disabled-link">
                <img alt='' src='https://secure.gravatar.com/avatar/f3021c0d36f36b584abfa0460cf21abf?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3021c0d36f36b584abfa0460cf21abf?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="#molongui-disabled-link">Christopher Nyerges</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/know-reality/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Lanis-story.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Lanis-story.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Lanis-story.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="21042" data-permalink="https://www.boulevardsentinel.com/know-reality/lanis-story/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Lanis-story.jpg?fit=650%2C488&amp;ssl=1" data-orig-size="650,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lani&#8217;s-story" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Lanis-story.jpg?fit=650%2C488&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Lanis-story.jpg?fit=650%2C488&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Lani Tunzi, above, has worked the counter at Knowrealitypie in Eagle Rock for four years. | Photo courtesy of Knowrealitypie</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/know-reality/">Know Reality</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/know-reality/" rel="bookmark"><time class="entry-date published" datetime="2021-07-04T12:06:07-07:00">07/04/2021</time><time class="updated" datetime="2021-07-04T15:26:29-07:00">07/04/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Lani Tunzi</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/the-typical-home-in-nela-now-goes-for-1-million/">
							<img width="305" height="207" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Glassell-Park-Home-featured-in-RE-Listings.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Glassell-Park-Home-featured-in-RE-Listings.jpg?resize=305%2C207&amp;ssl=1 305w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Glassell-Park-Home-featured-in-RE-Listings.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="21037" data-permalink="https://www.boulevardsentinel.com/the-typical-home-in-nela-now-goes-for-1-million/glassell-park-home-featured-in-re-listings/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Glassell-Park-Home-featured-in-RE-Listings.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Glassell-Park-Home&#8211;featured-in-RE-Listings" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Glassell-Park-Home-featured-in-RE-Listings.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Glassell-Park-Home-featured-in-RE-Listings.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">This 2-bedroom, 1-bathroom house on Arthur Street in Glassell Park sold recently for $1.06 million. </span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/the-typical-home-in-nela-now-goes-for-1-million/">The typical home in NELA now goes for $1 million</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/the-typical-home-in-nela-now-goes-for-1-million/" rel="bookmark"><time class="entry-date published" datetime="2021-07-04T10:06:26-07:00">07/04/2021</time><time class="updated" datetime="2021-07-06T15:38:41-07:00">07/06/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Jeffery Marino</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/about-one-third-of-nela-residents-age-16-and-up-remain-unvaccinated/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Bill-vax-featured.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Bill-vax-featured.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Bill-vax-featured.jpg?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="21125" data-permalink="https://www.boulevardsentinel.com/about-one-third-of-nela-residents-age-16-and-up-remain-unvaccinated/bill-vax-featured/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Bill-vax-featured.jpg?fit=700%2C606&amp;ssl=1" data-orig-size="700,606" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill-vax-featured" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Bill-vax-featured.jpg?fit=700%2C606&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Bill-vax-featured.jpg?fit=700%2C606&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">The pace of vaccinations has slowed but in the face of the Delta variant, health officials are warning the unvaccinated to get their shots before it's too late. | Photo by T.A. Hendrickson/Boulevard Sentinel</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/about-one-third-of-nela-residents-age-16-and-up-remain-unvaccinated/">About one third of NELA residents age 16 and up remain unvaccinated</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/about-one-third-of-nela-residents-age-16-and-up-remain-unvaccinated/" rel="bookmark"><time class="entry-date published" datetime="2021-07-07T17:20:38-07:00">07/07/2021</time><time class="updated" datetime="2021-07-07T17:28:51-07:00">07/07/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Bill Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/susana-porras-a-local-poet-makes-a-pilgrimage/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2410066641" /></p><input type="hidden" id="ak_js" name="ak_js" value="80"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="5e7e984772f70-30" class="widget 5e7e984772f70"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section><section id="5e7e984772f70-22" class="widget 5e7e984772f70"><div class="g g-7"><div class="g-single a-58"><a class="gofollow" data-track="NTgsNywxLDYw" href="https://www.boulevardsentinel.com/sponsored-content-creating-extraordinary-realities-with-carolyn-caswell-mft-m-msc-july-2021/" ><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/SkyScraper_CarolynCas.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-23" class="widget 5e7e984772f70"><div class="g g-9"><div class="g-single a-40"><a class="gofollow" data-track="NDAsOSwxLDYw" href="https://www.drecaine.com/" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_DrElliottCaine.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-24" class="widget 5e7e984772f70"><div class="g g-8"><div class="g-single a-33"><a class="gofollow" data-track="MzMsOCwxLDYw" href="https://www.tracyking.com/" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/SkyScraper_TracyKing.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-25" class="widget 5e7e984772f70"><div class="g g-10"><div class="g-single a-168"><a class="gofollow" data-track="MTY4LDEwLDEsNjA=" href="https://tracydo.com"><img src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/tracydo_blvd_sent_square.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-26" class="widget 5e7e984772f70"><div class="g g-3"><div class="g-single a-66"><iframe src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/shopLocal_cjj.jpg?ssl=1" height="250" frameborder="0" style="border:none;"></iframe></div></div></section><section id="5e7e984772f70-27" class="widget 5e7e984772f70"><div class="g g-4"><div class="g-single a-4"><a class="gofollow" data-track="NCw0LDEsNjA=" href="https://www.alphastructural.com" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_AlphaStructural.jpg?ssl=1" /></a></div></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="http://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-16843"><a href="https://www.boulevardsentinel.com/advertise/">Advertise</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-20041"><a href="https://www.boulevardsentinel.com/donor-dashboard/">Donor Dashboard</a></li>
<li class="page_item page-item-13066"><a href="https://www.boulevardsentinel.com/eagle-rock-restoration/">Eagle Rock Restoration</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-13560"><a href="https://www.boulevardsentinel.com/shop-local/">Shop Local</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li class="page_item page-item-17318"><a href="https://www.boulevardsentinel.com/shopsmall-2020/">Shop Small Ads</a></li>
<li class="page_item page-item-13071"><a href="https://www.boulevardsentinel.com/tracy-king/">Tracy King</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


	<div style="display:none">
	<div class="grofile-hash-map-f3021c0d36f36b584abfa0460cf21abf">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook Leads Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='bzlcf0bkogmifha6jsni';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook Leads Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vet7gqxpifiolpoxjxqd';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Referred from Facebook Fullscreen Welcome --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fd7fkhz4etjxgeqlbqgc';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox- Desktop and Laptops --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hzoaxl8j7lsakbkssrek';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox -= Mobile Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tphnkbolm88h5hidragi';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type="text/javascript">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</script>		<script type="text/javascript">
		var bzlcf0bkogmifha6jsni_shortcode = true;var vet7gqxpifiolpoxjxqd_shortcode = true;var fd7fkhz4etjxgeqlbqgc_shortcode = true;var hzoaxl8j7lsakbkssrek_shortcode = true;var tphnkbolm88h5hidragi_shortcode = true;		</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.3' id='molongui-authorship-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.11.3","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.11.3' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.11.3' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"5bbb64ff11","currency":"USD","currency_sign":"-$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"648c537836","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.3' id='give-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202127' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1' id='news-portal-navigation-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309' id='np-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1' id='news-portal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0' id='lightgallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3' id='wow-js'></script>
<script type='text/javascript' id='news-portal-custom-script-js-extra'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1' id='news-portal-custom-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.21' id='heateor_sss_sharing_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.boulevardsentinel.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"15622f108d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.boulevardsentinel.com%2Fsusana-porras-a-local-poet-makes-a-pilgrimage%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.4.1' id='optinmonster-wp-helper-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'142510965',post:'21135',tz:'-7',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '21135' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a200424e95', slugs: {"bzlcf0bkogmifha6jsni":{"slug":"bzlcf0bkogmifha6jsni","mailpoet":false},"vet7gqxpifiolpoxjxqd":{"slug":"vet7gqxpifiolpoxjxqd","mailpoet":false},"fd7fkhz4etjxgeqlbqgc":{"slug":"fd7fkhz4etjxgeqlbqgc","mailpoet":false},"hzoaxl8j7lsakbkssrek":{"slug":"hzoaxl8j7lsakbkssrek","mailpoet":false},"tphnkbolm88h5hidragi":{"slug":"tphnkbolm88h5hidragi","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":21135,"object_key":"post","object_type":"post","term_ids":[1068,145,134,137,152]};</script>
		
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh-oh'},{'server':'p3plvcpnl437313'},{'id':'3085536'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>