<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Author Meta Tags by Molongui Authorship 4.2.15, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Zach Goodwin">
<!-- /Molongui Authorship -->

<title>&#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/amp/" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boulevardsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; &#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA Comments Feed" href="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122158566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122158566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulevardsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.85af.min.css?ver=4.2.15' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='owl-css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/owl.carousel.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/simple-line-icons.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/css/themes.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boulevardsentinel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/js/tab.js?ver=5.6.1' id='tab-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/post-grid-carousel-ultimate-pro/assets/js/main.js?ver=5.6.1' id='main-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.6' id='babel-polyfill-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.6' id='gtm4wp-social-actions-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.11.4' id='give_recurring_script-js'></script>
<link rel="https://api.w.org/" href="https://www.boulevardsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulevardsentinel.com/wp-json/wp/v2/posts/18919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulevardsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-4V9' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:400px; height:100%; max-height:700px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:site_name" content=""/><meta property="og:url" content="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/"/><meta property="og:title" content="&#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA"/><meta property="og:description" content="By Zach Goodwin"/><meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&ssl=1"/><!-- <meta name="NextGEN" version="3.5.0" /> -->
<meta name="generator" content="Give v2.9.6" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"&#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["2021","editions","february-2019","morenews"],"pagePostAuthor":"Zach Goodwin","pagePostDate":"02\/18\/2021","pagePostDateYear":"2021","pagePostDateMonth":"02","pagePostDateDay":"18"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JLRQVH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="pingback" href="https://www.boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA" />
<meta property="og:url" content="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/" />
<meta property="og:description" content="By Zach Goodwin" />
<meta property="article:published_time" content="2021-02-18T17:34:12+00:00" />
<meta property="article:modified_time" content="2021-02-18T18:18:39+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="480" />
<meta name="twitter:text:title" content="&#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA" />
<meta name="twitter:image" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.boulevardsentinel.com/?custom-css=d97133ac0c" />
		</head>

<body data-rsssl=1 ><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177617898-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177617898-1');
</script>
<!-- class="post-template-default single single-post postid-18919 single-format-standard custom-background wp-custom-logo give-recurring ctct-news-portal-pro group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity">

	 -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<!-- <style>
	.hero{
  background: #17307C; 
  width:100%;
  height: auto;
}    

.hero_heading{
    left: 0; top: 20px; right: 0;
    margin: 20px !important;
    text-align: center;
} 

.hero_heading h1{
  font-size: 50;
color: white;
line-height: 1.3em;
display: inline-block;
font-family: Avenir Next Condensed;
max-width: 600px;
}

.biden {
	padding: 0;
margin-top: -4%;
width: 10%; }


</style> -->
<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://www.boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1600" height="191" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" class="custom-logo" alt="" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?resize=768%2C92&amp;ssl=1 768w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="9616" data-permalink="https://www.boulevardsentinel.com/cropped-header_jan-1-jpg/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-orig-size="1600,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header_Jan-1.jpg" data-image-description="&lt;p&gt;https://www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/cropped-header_Jan-1.jpg?fit=1600%2C191&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://www.boulevardsentinel.com/" rel="home"></a></p>
							</div><!-- .site-branding -->

<!-- <div class="hero">

	<div class="hero_heading ">
		<h1>BIDEN</h1>
		<img class="biden" src="https://www.boulevardsentinel.com/wp-content/uploads/JoeBiden.png">
		<h1>WINS</h1>
	</div>

</div>	
 -->

			<div class="np-header-ads-area">
				<section id="5e7e984772f70-28" class="widget 5e7e984772f70"><div class="g g-5"><div class="g-single a-62"><a class="gofollow" data-track="NjIsNSwxLDYw" href="https://mathnasium.com/eaglerock" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/800x200-@home-DigitalAd-FINAL.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-2" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.boulevardsentinel.com/shop-local/" target="_self" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/Buy-Local_Ad_02.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="news_portal_ads_banner-3" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                                    <a href="https://www.boulevardsentinel.com/shopsmall-2020/" target="_blank" rel=""><img src="https://www.boulevardsentinel.com/wp-content/uploads/ss_label-2.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-13517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13517"><a href="https://www.boulevardsentinel.com/">Current Edition</a></li>
<li id="menu-item-13515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13515"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://www.boulevardsentinel.com/category/crime/">Crime</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://www.boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
		<li id="menu-item-13261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13261"><a href="https://www.boulevardsentinel.com/category/facebook-top-10/">Facebook Top 10</a></li>
		<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://www.boulevardsentinel.com/category/frontpage-news/">Front Page</a></li>
		<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://www.boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
		<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://www.boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
		<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4516"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></li>
		<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://www.boulevardsentinel.com/category/obituaries/">Obituaries</a></li>
		<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://www.boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://www.boulevardsentinel.com/category/picks/">Picks</a></li>
		<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://www.boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
		<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://www.boulevardsentinel.com/category/sports/">Sports</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://www.boulevardsentinel.com/category/updates/">Updates</a></li>
		<li id="menu-item-15465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15465"><a href="https://www.boulevardsentinel.com/category/up_for_debate/">Up for Debate</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.boulevardsentinel.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
		<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://www.boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://www.boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
		<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://www.boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
	</ul>
</li>
	<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
			<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
			<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
			<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
			<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
			<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
			<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
			<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
			<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
		</ul>
</li>
		<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://www.boulevardsentinel.com/january-2018/">January</a></li>
			<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://www.boulevardsentinel.com/february-2018/">February</a></li>
			<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://www.boulevardsentinel.com/march-2018/">March</a></li>
			<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.boulevardsentinel.com/april-2018/">April</a></li>
			<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://www.boulevardsentinel.com/may-2018/">May</a></li>
			<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://www.boulevardsentinel.com/june-2018/">June</a></li>
			<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://www.boulevardsentinel.com/july/">July</a></li>
			<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://www.boulevardsentinel.com/august2018/">August</a></li>
			<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://www.boulevardsentinel.com/spetember2018/">September</a></li>
			<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://www.boulevardsentinel.com/october-2018/">October</a></li>
			<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://www.boulevardsentinel.com/october-2018-2/">November</a></li>
			<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December</a></li>
		</ul>
</li>
		<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.boulevardsentinel.com/november-2017/">November</a></li>
			<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://www.boulevardsentinel.com/december-2017/">December</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4343"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.boulevardsentinel.com/advertise/">Place An Ad</a></li>
<li id="menu-item-16350" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-16350"><a href="https://www.boulevardsentinel.com/donations/please-help-the-boulevard-sentinel-make-it-thru-the-pandemic/">Contribute Now</a></li>
<li id="menu-item-17332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17332"><a href="https://www.boulevardsentinel.com/shopsmall/">Signup for Shop Small</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://www.boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->
	<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "58a447677a0671ecdb95eec0ce074ae9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

 

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-18919" class="post-18919 post type-post status-publish format-standard has-post-thumbnail hentry category-1068 category-editions category-february-2019 category-morenews">

				<div class="np-article-thumb">
									<figure>
						<img width="700" height="480" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" data-attachment-id="18804" data-permalink="https://www.boulevardsentinel.com/a-dose-of-truth-to-fight-vaccine-unease-in-nela/featured-image-3/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured-image" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Featured-image.gif?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Adultos mayores de 65 años o más son candidatos para recibir la vacuna contra el COVID-19 en L.A. Aun así la situación sobre la implementación de las vacunas ha estado rodeada de temor, información falsa y obstáculos prácticos, tal como las dificultades al navegar los sitios de web de registración. | Fotografía cortesía de Al Seib para L.A. Times via Getty Images</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">&#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-1068"><a href="https://www.boulevardsentinel.com/category/editions/2021/">2021</a></span>
							<span class="category-button np-cat-137"><a href="https://www.boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-163"><a href="https://www.boulevardsentinel.com/category/editions/2019/february-2019/">February</a></span>
							<span class="category-button np-cat-129"><a href="https://www.boulevardsentinel.com/category/morenews/">More News</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/" rel="bookmark"><time class="entry-date published" datetime="2021-02-18T09:34:12-08:00">02/18/2021</time><time class="updated" datetime="2021-02-18T10:18:39-08:00">02/18/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Zach Goodwin</a></span></span><span class="post-view">61</span><span class="comments-link"><a href="https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/#respond">Leave a Comment<span class="screen-reader-text"> on &#8216;Una dosis de la verdad&#8217; para combatir la inquietud a la vacuna en NELA</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align: right;"><a href="https://www.boulevardsentinel.com/a-dose-of-truth-to-fight-vaccine-unease-in-nela/">Read in English</a></p>
<p style="text-align: left;">By Zach Goodwin&nbsp;</p>
<p><em>Traducido por Nicole Ríos</em></p>
<figure id="attachment_18805" aria-describedby="caption-attachment-18805" style="width: 300px" class="wp-caption alignright"><img data-attachment-id="18805" data-permalink="https://www.boulevardsentinel.com/a-dose-of-truth-to-fight-vaccine-unease-in-nela/image-of-ceci-dominguez-for-web/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/image-of-ceci-dominguez-for-web.gif?fit=300%2C440&amp;ssl=1" data-orig-size="300,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-of-ceci-dominguez-for-web" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/image-of-ceci-dominguez-for-web.gif?fit=300%2C440&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/image-of-ceci-dominguez-for-web.gif?fit=300%2C440&amp;ssl=1" loading="lazy" class="wp-image-18805 size-full" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/image-of-ceci-dominguez-for-web.gif?resize=300%2C440&#038;ssl=1" alt="" width="300" height="440"  data-recalc-dims="1"><figcaption id="caption-attachment-18805" class="wp-caption-text">Ceci Domínguez de Elysian Valley, mostrada aquí en un clip de un video que ella creó sobre su vacunación contra el COVID-19.</figcaption></figure>
<p>Ceci Domínguez, una residente de Elysian Valley, no tenía la meta de convirtirse en una ciudadana modelo por ser vacunada contra el COVID-19. Pero sí se convirtió en una cara reconocida local por su esfuerzo en combatir el temor, información falsa y los obstáculos prácticos que rodean la implementación de las vacunas.</p>
<p>Dominguez, 67, estaba navegando en el sitio web de registro a vacunaciones del condado de LA temprano en la mañana del 19 de enero, el día en que L.A. empezó su agenda de vacunación en el Dodger Stadium. En el transcurso de tratar de averiguar cómo navegar el portal, Dominguez llamó a las oficinas de dos miembros locales del consulado, Mitch O’Farrell y Gil Cedillo, al igual que a una amiga. A pesar de su esfuerzo colectivo, no pudieron encontrar un horario disponible para una cita.</p>
<p>Luego, a las 4:45 p.m. del 19 de enero, Dominguez encontró un horario vacante para las 4:50 pm ese mismo día.</p>
<p>“Deje la puerta trasera abierta, deje los perros en la casa y procedí a conducir hacia el Dodger Stadium&#8221;, dijo Dominguez. Por suerte para ella, vive a solo tres minutos del estadio, uno de los centros de vacunación más grandes del país.</p>
<p>Tras recibir su vacuna — y sabiendo que muchos miembros de la comunidad siguen titubeantes sobre la vacunación — Dominguez decidió que hablaría sobre su experiencia publicando un&nbsp;<a href="https://www.facebook.com/EastAreaProgressiveDemocrats/videos/1308327372884405/">video en Facebook.</a></p>
<p>“Se lo mande a todos mis amigos mayores, se lo mande a casi todos en mi teléfono”, dijo Dominguez. “Mostré una foto de mi misma [en Facebook] con mi curita y dije, ‘Estoy bien.’ ‘No puedo esperar por la segunda dosis&#8217;.&#8221;</p>
<p>El video de Dominguez fue compartido por el club de<a href="https://www.eapd.la/">&nbsp;Demócratas Progresistas</a>&nbsp;<a href="https://www.eapd.la/">del Área Este</a>&nbsp;(EAPD por sus siglas en inglés), para el cual Dominguez se encarga del comité de socios. El presidente de EAPD, Hans Johnson, dijo que el grupo ha estado involucrado en combatir la información falsa y promover la participación de la comunidad desde el inicio de la pandemia. La información empírica se difunde más efectivamente cuando es divulgada por un miembro respetado de la comunidad como Dominguez, dijo Johnson.</p>
<p>A partir del 17 de febrero,&nbsp;<a href="https://www.latimes.com/projects/california-coronavirus-cases-tracking-outbreak/covid-19-vaccines-distribution/">1,585,958 angelenos</a>&nbsp;han recibido su primera dosis de la vacuna contra el COVID-19 — alrededor del 16 por ciento de la población del condado.* Esfuerzos para incrementar el ritmo de vacunación están en marcha. Sin embargo, estadísticas sugieren que residentes afroamericanos y latinos han sido vacunados a tasas desproporcionadamente más bajas que las de residentes blancos, a pesar de que<a href="https://www.boulevardsentinel.com/the-unequal-toll-of-the-pandemic-in-nelas-neighborhoods/">&nbsp;el índice de infección de COVID-19 es más pronunciado</a>&nbsp;en vecindarios no blancos.</p>
<p>Algunos de los obstáculos para distribuir más equitativamente la vacuna en L.A. incluyen el&nbsp;<a href="https://la.streetsblog.org/2020/07/28/improving-transit-equity-in-l-a-during-the-pandemic/">transporte</a>&nbsp;y la&nbsp;<a href="https://dhss.delaware.gov/dph/mh/files/southlascorecard.pdf">infraestructura médica</a>, las cuales son desproporcionadamente inaccesibles para las comunidades minoritarias. Antecedentes de abuso médico, como&nbsp;<a href="https://www.lataco.com/shameful-chapter-of-los-angeles-history-county-this-week-apologizes-for-forced-sterilizations-of-women-1968-1974/">las campañas de esterilización forzada contra madres latinas durante los 70</a>&nbsp;en LA, son más probables en hacer que los residentes no blancos&nbsp;<a href="https://www.nytimes.com/2020/12/31/health/coronavirus-black-hispanic-vaccination.html?">lo piensen dos veces</a>&nbsp;antes de ir a vacunarse.</p>
<p>“Nos percatamos de esto porque la historia nos ha contado que cosas como estas [negligencia médica] han pasado”, dijo Dominguez, quien es mexicana-americana de segunda generación.</p>
<figure id="attachment_18827" aria-describedby="caption-attachment-18827" style="width: 300px" class="wp-caption alignright"><img data-attachment-id="18827" data-permalink="https://www.boulevardsentinel.com/a-dose-of-truth-to-fight-vaccine-unease-in-nela/dr-shapiro/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Dr-Shapiro.gif?fit=300%2C272&amp;ssl=1" data-orig-size="300,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr-Shapiro" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Dr-Shapiro.gif?fit=300%2C272&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Dr-Shapiro.gif?fit=300%2C272&amp;ssl=1" loading="lazy" class="wp-image-18827 size-full" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Dr-Shapiro.gif?resize=300%2C272&#038;ssl=1" alt="" width="300" height="272"  data-recalc-dims="1"><figcaption id="caption-attachment-18827" class="wp-caption-text">Ilan Shapiro, Medico General (@dr_shaps) | Fotografia cortesia de AltaMed</figcaption></figure>
<p>Según&nbsp;<a href="https://www.lacare.org/about-us/about-la-care/board-governors/board-members/ilan-shapiro">Ilan Shapiro</a>, un doctor bilingüe y Director Médico para Educación de Salud y Bienestar en AltaMed, la clave para recuperar la confianza está en el uso de los medios de comunicación, en miembros de las comunidades respetados y en las “promotoras” — miembros de la comunidad que reciben entrenamiento básico en educación médica — para difundir noticias sobre los beneficios de la vacuna en términos sencillos. Shapiro se refiere a este proceso como “vacunando a nuestras comunidades contra el miedo con una dosis de la verdad&#8221;.</p>
<p>Shapiro ha hablado con presentadores en&nbsp;<a href="https://twitter.com/dr_shaps/status/1354798978496401410">Univisión</a>&nbsp;y&nbsp;<a href="https://twitter.com/VictorCorderoTV/status/1351406302828797952">Noticias62</a>&nbsp;y también usa sus&nbsp;<a href="https://twitter.com/dr_shaps">redes sociales</a>&nbsp;para compartir información sobre los últimos avances contra el COVID-19. También ha unido fuerzas con el&nbsp;<a href="https://twitter.com/ventanillasalud/status/1353810021000355848">Consulado General de México en Los Ángeles</a>&nbsp;para hacer más difusión — cualquier residente, sin importar su estatus migratorio, tiene derecho a ser vacunado, aún así muchos&nbsp;<a href="https://www.usatoday.com/story/news/nation/2020/12/19/covid-19-vaccine-undocumented-immigrants-fear-getting-dose/3941484001/">residentes indocumentados</a>&nbsp;temen ser deportados si son demasiado visibles.</p>
<p>Localmente, el Consejo del Vecindario Eagle Rock (ERNC por sus siglas en inglés), ha puesto en marcha un servicio gratuito para ayudar a adultos mayores navegar los sitios web de registración para la vacuna y llevarlos a sus citas. Más información es disponible&nbsp;<a href="https://www.boulevardsentinel.com/help-getting-a-covid-19-vaccination-appointment-for-eagle-rock-seniors-65-years-old/">aquí</a>. Básicamente al llamar al número de ayuda — 323-435-3850 — adultos mayores en NELA serán juntados uno-a-uno con voluntarios que pueden ayudarlos a registrarse a una cita para la vacunación o manejarlos hacía los centros de vacunación.</p>
<p>“Espero que por lo menos, esto haga sentir mejor a los adultos mayores, que hay gente de su lado y que quiere ayudarlos a vacunarse”, dijo Margaret Irwin, directora de programas para adultos mayores del ERNC. “En verdad atesoro a cada adulto mayor. Y si tienen problemas tratando de vacunarse, nosotros tenemos a mucha gente capaz y compasiva en Eagle Rock que están ahora mismo dispuestos a ayudar”.</p>
<p>Ambos ERNC y el club de Demócratas Progresistas del Área Este también han tenido discusiones con oficiales electos y médicos sobre cómo facilitar la distribución de la vacuna a personas que no manejan. Opciones de distribución alternativas incluyen montar carpas de vacunación sin cita previa o entrega a domicilio de la vacuna para adultos mayores.</p>
<p>Sin embargo, amplificar estos métodos alternativos de entrega requerirá un mayor suministro de vacunas. Actualmente, el condado ya no cuenta con suficientes vacunas para inocular a todo el que califique.</p>
<p>“Tenemos que ser pacientes”, dijo Irwin.</p>
<p>Por el momento, los esfuerzos en educar al público y la agilización de distribución aseguraran que las comunidades estén listas y dispuestas a vacunarse una vez que el suministro se vuelve disponible.</p>
<p>Para recapitular, aquí hay algunos recursos sobre cómo encontrar ayuda para la vacunaciones:</p>
<p>Adultos mayores en NELA que necesiten ayuda registrándose a una cita para la vacunación pueden dejar un correo de voz al número 323-435-3850 o enviar un mensaje a Margaret Irwin al correo electrónico&nbsp;<a href="mailto:margaret.irwin@eaglerockcouncil.org">margaret.irwin@eaglerockcouncil.org.</a></p>
<p>Para noticias del COVID-19 en inglés y español, sigan a Ilan Shapiro en&nbsp;<a href="https://drshaps.com/">https://drshaps.com/</a>&nbsp;o en Twitter @Dr_Shaps.</p>
<p>Si está dentro del criterio de elegibilidad de California, puede poner una cita para la vacuna a través de&nbsp;<a href="http://www.publichealth.lacounty.gov/media/Coronavirus/vaccine/index.htm">vaccinatelacounty.com</a>. Si no cuenta con una computadora puede poner una cita para la vacuna a través&nbsp;del número de atención de la ciudad de LA al 2-1-1 o al 833-540-0473, o a través del numero de atencion de CA.gov al 833-422-4255.</p>
<p><em>* Se actualizaron las estadísticas incluidas en la versión en inglés del 10 de febrero con los números más recientes del 17 de febrero.</em></p>
<hr>
<p><em>Zach Goodwin, estudiante de último año en Occidental College, es un periodista y coordinador del equipo de traducción al español para el NELA Neighborhood Reporting Partnership, una colaboración entre el Boulevard Sentinel y The Occidental.</em></p>
<hr>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="g g-6"><div class="g-single a-166"><a class="gofollow" data-track="MTY2LDYsMSw2MA==" href="https://tracydo.com"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/tracydo_blvd_sent_header.jpg?ssl=1" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=%27Una%20dosis%20de%20la%20verdad%27%20para%20combatir%20la%20inquietud%20a%20la%20vacuna%20en%20NELA&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F&title=%27Una%20dosis%20de%20la%20verdad%27%20para%20combatir%20la%20inquietud%20a%20la%20vacuna%20en%20NELA")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=%27Una%20dosis%20de%20la%20verdad%27%20para%20combatir%20la%20inquietud%20a%20la%20vacuna%20en%20NELA https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('%27Una%20dosis%20de%20la%20verdad%27%20para%20combatir%20la%20inquietud%20a%20la%20vacuna%20en%20NELA' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=%27Una%20dosis%20de%20la%20verdad%27%20para%20combatir%20la%20inquietud%20a%20la%20vacuna%20en%20NELA https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boulevardsentinel.com/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/', '%27Una%20dosis%20de%20la%20verdad%27%20para%20combatir%20la%20inquietud%20a%20la%20vacuna%20en%20NELA', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->
	<div class="subscribe"></div>
		<div class="subscribe_color">
			
		<button class="subscribe_button"><a href="https://lp.constantcontactpages.com/su/aqEWUWD?source_id=93a3a686-104f-4c88-9698-8f56b3bb7b3c&source_type=em&c=8PaBJSGo-cJ1Lp_YIGaIf9-SSZsa2_7vmICUYmg4uxePKuucMmoXRQ==" target=_blank>Sign Up for Breaking News</a></button>

	</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-18919 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.boulevardsentinel.com/help-getting-a-covid-19-vaccination-appointment-for-eagle-rock-seniors-65-years-old/" rel="prev">Help getting a COVID-19 vaccination appointment for Eagle Rock seniors 65+ years old</a></div><div class="nav-next"><a href="https://www.boulevardsentinel.com/a-dose-of-truth-to-fight-vaccine-unease-in-nela/" rel="next">&#8216;A dose of truth’ to fight vaccine unease in NELA</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="#molongui-disabled-link">
                <img alt='' src='https://secure.gravatar.com/avatar/95cdf0ab4d60ee6dc379783cb04c17b9?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/95cdf0ab4d60ee6dc379783cb04c17b9?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="#molongui-disabled-link">Zach Goodwin</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/kevin-de-leon-pushes-for-prefab-housing-for-the-unhoused-in-nela-as-part-of-broad-agenda-on-homelessness/">
							<img width="305" height="207" src="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Fig-Lot-Featured.gif?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Fig-Lot-Featured.gif?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Fig-Lot-Featured.gif?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="18901" data-permalink="https://www.boulevardsentinel.com/kevin-de-leon-pushes-for-prefab-housing-for-the-unhoused-in-nela-as-part-of-broad-agenda-on-homelessness/fig-lot-featured/" data-orig-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Fig-Lot-Featured.gif?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fig-Lot-Featured" data-image-description="" data-medium-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Fig-Lot-Featured.gif?fit=700%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/www.boulevardsentinel.com/wp-content/uploads/Fig-Lot-Featured.gif?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">This lot on N. Figueroa St. in Eagle Rock could become the site for prefab housing units for the homeless. | Photo by T. A. Hendrickson / BoulevardSentinel.com</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/kevin-de-leon-pushes-for-prefab-housing-for-the-unhoused-in-nela-as-part-of-broad-agenda-on-homelessness/">Kevin de León pushes for prefab housing for the unhoused in NELA as part of broad agenda on homelessness</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/kevin-de-leon-pushes-for-prefab-housing-for-the-unhoused-in-nela-as-part-of-broad-agenda-on-homelessness/" rel="bookmark"><time class="entry-date published" datetime="2021-02-17T18:36:38-08:00">02/17/2021</time><time class="updated" datetime="2021-02-18T10:28:34-08:00">02/18/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Justin Martinez</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/meet-the-team-the-nela-neighborhood-reporting-partnership-signs-up-new-members/">
							<img width="305" height="207" src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?resize=622%2C420&amp;ssl=1 622w, https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="18869" data-permalink="https://www.boulevardsentinel.com/meet-the-team-the-nela-neighborhood-reporting-partnership-signs-up-new-members/meet-the-team-feature-image-1068x808/" data-orig-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?fit=1068%2C808&amp;ssl=1" data-orig-size="1068,808" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet-The-Team-Feature-Image&#8211;1068&#215;808" data-image-description="" data-medium-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?fit=1068%2C808&amp;ssl=1" data-large-file="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/Meet-The-Team-Feature-Image-1068x808-1.jpg?fit=1068%2C808&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">These reporters from Occidental College will help the Boulevard Sentinel cover more local stories, in English and Spanish. Bios on each are included below. </span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/meet-the-team-the-nela-neighborhood-reporting-partnership-signs-up-new-members/">Meet the Team: The NELA Neighborhood Reporting Partnership signs up new members</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/meet-the-team-the-nela-neighborhood-reporting-partnership-signs-up-new-members/" rel="bookmark"><time class="entry-date published" datetime="2021-02-11T18:30:14-08:00">02/11/2021</time><time class="updated" datetime="2021-02-12T09:18:37-08:00">02/12/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">T.A. Hendrickson and Matthew Reagan</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.boulevardsentinel.com/garvanza-development-faces-heated-opposition-as-builder-seeks-to-move-the-project-forward/">
							<img width="305" height="207" src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/141-Ave-64-Rendering.gif?resize=305%2C207&amp;ssl=1" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/141-Ave-64-Rendering.gif?resize=305%2C207&amp;ssl=1 305w, https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/141-Ave-64-Rendering.gif?resize=622%2C420&amp;ssl=1 622w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="18747" data-permalink="https://www.boulevardsentinel.com/garvanza-development-faces-heated-opposition-as-builder-seeks-to-move-the-project-forward/141-ave-64-rendering/" data-orig-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/141-Ave-64-Rendering.gif?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="141-Ave-64-Rendering" data-image-description="" data-medium-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/141-Ave-64-Rendering.gif?fit=700%2C480&amp;ssl=1" data-large-file="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/141-Ave-64-Rendering.gif?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Rendering of the 3-story proposed building spreading out from the corner of Ave 64 and Garvanza Street in the Garvanza section of Highland Park.  Rendering supplied by the SKYA Ventures.</span></div>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.boulevardsentinel.com/garvanza-development-faces-heated-opposition-as-builder-seeks-to-move-the-project-forward/">Garvanza development faces heated opposition as builder seeks to move the project forward</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.boulevardsentinel.com/garvanza-development-faces-heated-opposition-as-builder-seeks-to-move-the-project-forward/" rel="bookmark"><time class="entry-date published" datetime="2021-02-10T08:14:58-08:00">02/10/2021</time><time class="updated" datetime="2021-02-10T13:55:35-08:00">02/10/2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Bill Hendrickson</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/una-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dcd4b3c6d" /></p><input type="hidden" id="ak_js" name="ak_js" value="246"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="5e7e984772f70-22" class="widget 5e7e984772f70"><div class="g g-7"><div class="g-single a-171"><a class="gofollow" data-track="MTcxLDcsMSw2MA==" href="https:///www.boulevardsentinel.com/want-to-know-whats-going-on-in-eagle-rock/"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/ERNC_skyscraper_DEC_2020.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-23" class="widget 5e7e984772f70"><div class="g g-9"><div class="g-single a-56"><a class="gofollow" data-track="NTYsOSwxLDYw" href="http://places.singleplatform.com/troys-burgers/menu?ref=google#menu_1902589" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_TroyBurger.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-30" class="widget 5e7e984772f70"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section><section id="5e7e984772f70-24" class="widget 5e7e984772f70"><div class="g g-8"><div class="g-single a-33"><a class="gofollow" data-track="MzMsOCwxLDYw" href="https://www.tracyking.com/" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/SkyScraper_TracyKing.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-25" class="widget 5e7e984772f70"><div class="g g-10"><div class="g-single a-49"><a class="gofollow" data-track="NDksMTAsMSw2MA==" href="https://www.yelp.com/biz/petes-blue-chip-los-angeles/" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/Square_Petes.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-26" class="widget 5e7e984772f70"><div class="g g-3"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMywxLDYw" href="https://www.thecleaningmachines.com" target="_blank"><img src="https://i0.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_CleaningMachine.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-27" class="widget 5e7e984772f70"><div class="g g-4"><div class="g-single a-16"><a class="gofollow" data-track="MTYsNCwxLDYw" href="http://www.arnottkenpo.com" target="_blank"><img src="https://i1.wp.com/www.boulevardsentinel.com/wp-content/uploads/BC_KenpoKarate.jpg?ssl=1" /></a></div></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="https://www.boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://www.boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-16843"><a href="https://www.boulevardsentinel.com/advertise/">Advertise</a></li>
<li class="page_item page-item-4853"><a href="https://www.boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://www.boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://www.boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://www.boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://www.boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://www.boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://www.boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-13066"><a href="https://www.boulevardsentinel.com/eagle-rock-restoration/">Eagle Rock Restoration</a></li>
<li class="page_item page-item-4422"><a href="https://www.boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://www.boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://www.boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://www.boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://www.boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://www.boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://www.boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://www.boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://www.boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://www.boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://www.boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://www.boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://www.boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://www.boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-13560"><a href="https://www.boulevardsentinel.com/shop-local/">Shop Local</a></li>
<li class="page_item page-item-5411"><a href="https://www.boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li class="page_item page-item-17318"><a href="https://www.boulevardsentinel.com/shopsmall-2020/">Shop Small Ads</a></li>
<li class="page_item page-item-13071"><a href="https://www.boulevardsentinel.com/tracy-king/">Tracy King</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.15' id='molongui-authorship-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.6","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.6' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.9.6' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2a246b7ecb","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"210f273fde","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"e6ef685c362f726944e96e1873afc718","session_nonce_cookie_name":"wp-give_session_reset_nonce_e6ef685c362f726944e96e1873afc718","session_cookie_name":"wp-give_session_e6ef685c362f726944e96e1873afc718","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.6' id='give-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202107' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.1.1' id='news-portal-navigation-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309' id='np-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.1.1' id='news-portal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0' id='lightgallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3' id='wow-js'></script>
<script type='text/javascript' id='news-portal-custom-script-js-extra'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.1.1' id='news-portal-custom-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.16' id='heateor_sss_sharing_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"8034ae0a53","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.boulevardsentinel.com%2Funa-dosis-de-la-verdad-para-combatir-la-inquietud-a-la-vacuna-en-nela%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.boulevardsentinel.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.1.1' id='optinmonster-wp-helper-js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-c34b99747a5f5d6306729072b8d60660">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Referred from Facebook Fullscreen Welcome --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fd7fkhz4etjxgeqlbqgc';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox- Desktop and Laptops --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hzoaxl8j7lsakbkssrek';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lightbox -= Mobile Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tphnkbolm88h5hidragi';s.dataset.user='75923';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var fd7fkhz4etjxgeqlbqgc_shortcode = true;var hzoaxl8j7lsakbkssrek_shortcode = true;var tphnkbolm88h5hidragi_shortcode = true;		</script>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'142510965',post:'18919',tz:'-8',srv:'www.boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '18919' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.boulevardsentinel.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '096714f231', slugs: {"fd7fkhz4etjxgeqlbqgc":{"slug":"fd7fkhz4etjxgeqlbqgc","mailpoet":false},"hzoaxl8j7lsakbkssrek":{"slug":"hzoaxl8j7lsakbkssrek","mailpoet":false},"tphnkbolm88h5hidragi":{"slug":"tphnkbolm88h5hidragi","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":18919,"object_key":"post","object_type":"post","term_ids":[1068,137,163,129]};</script>
		
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh-oh'},{'server':'p3plvcpnl437313'},{'id':'3085536'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>